dustmop1111,

You might try adjusting either your Entertainment Mode settings, or switching the name of your inputs.

--HDTech