Mac Applications forum

General discussion

FileMaker Pro 6 and HP 2200 print problem...

by rmatile / May 15, 2010 12:33 AM PDT

At our small museum we're running FileMaker Pro 6.0.4 on our G4 Macs, and our single Wallstreet G3 PowerBook, each with OS 10.4.11 (except the PB), networked with an HP 2200D printer.

Our problem is that the FM printing prefs seem stuck on duplex print mode. I've shut off two-sided printing everywhere I can think of in the print dialog box, but it just keeps doing it, which is a pain in the neck. Our current work-around is to open the bypass door when printing a run of accession sheets, which mechanically interrupts the duplexer.

The single side option works with all the other programs we use, as does the duplex option. It's only FM that won't quit duplexing.

Is there a print pref file for FM that I can trash or something to get the darned thing working right?

Discussion is locked
You are posting a reply to: FileMaker Pro 6 and HP 2200 print problem...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: FileMaker Pro 6 and HP 2200 print problem...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
The "possible reason" is
by mrmacfixit Forum moderator / May 15, 2010 10:41 PM PDT

that FM Pro "remembers" the last set of printer settings and keeps them.

You don't mention if you are all sharing a DataBase, I assume you are as this would be more logical, or if the FMP database use are using has any scripting added to it.

Again, my assumption is that it has. If the printing function is controlled by a script, hit the button and off it goes, the Duplex function has somehow become part of the settings that the script draws on.

Part of the script has an option, a switch, that tells FMP to not ask for settings but to use the last ones applied before the switch was checked.

Go to the printing script, turn off this option and FMP will ask for printer settings each time you print.

As soon as you have go rid of the Duplex function, turn the switch back on and all should be well.

Hope this helps

P

Collapse -
That could be it...
by rmatile / May 15, 2010 11:36 PM PDT

We use a couple datatabases on a regular basis, one of which we always print on both sides when we print, and the other never. I suspect you're right and that the "print on both sides" database could set the program default when we use it.

The next time I get down to the museum, I'll get under the hood and try your fix on BOTH databases; sounds like it just might do the job. Thanks!

It's always interesting trying to figure out what's a bug and what's a feature...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?