**** A, I don't quite understand what you mean but go to Start>Control Panel>Folder Options>View tab and make sure that "Hide extensions for known file types" is unchecked.

Tufenuf