General discussion

File Association Quirk

I recently installed the Mozilla Firefox browser in two PCs, both with XP. On one, Firefox automatically changed the HTM file association from IE to it, with HTM files on my hard drive carrying the Firefox icon and opening in Firefox when clicked. I would like the second PC to do the same, but it will not. I even went into file types and changed the association manually. However, HTM files still carry the IE file icon and now will not open at all when clicked.

Any ideas as to how I can remedy this?

Discussion is locked

Follow
Reply to: File Association Quirk
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: File Association Quirk
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: File Association Quirk

Two ideas.

1. Look up IEFIX on google.com and see if that fixes it.

2. It's unclear if you tried a Shift-right-click Open With and associated the file with what application you wanted.

Bob

- Collapse -
Re: File Association Quirk

1. I don't want to put IE back to the default browser -- that is easy to do. I just want to make Firefox the default, which it is except for the file association problem. I want HTM files to open in Firefox when clicked.

2. Yes, I checked the right click > Properties. As far as settings go, all is as it should be. It just doesn't work yet.

Thanks for your help.

- Collapse -
If it was me...

I'd run IEFIX and associate the HTM again afterwards. You may be passing up on an easy fix.

Best of luck,

Bob

- Collapse -
Re: If it was me...

Okeydoke. I'll give it a try.

Thanks again.

CNET Forums

Forum Info