Question

Failed filter on MACOS Sierra version 10.1

Oct 17, 2016 6:32AM PDT

Hi
I am experiencing (just overnight) a failed filter message in my printer (CANON MX420) queue when I try to print a file from my MAC (macOS Sierra - Version 10.12) to it. The printer works fine as a copier.
I would be grateful for any assistance in fixing this failure - thank you ... TYQ

Discussion is locked

Follow
Reply to: Failed filter on MACOS Sierra version 10.1
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Failed filter on MACOS Sierra version 10.1
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
you don't mention downloading Sierra drivers
Oct 17, 2016 3:57PM PDT
- Collapse -
Sierra Drivers
Oct 18, 2016 12:32PM PDT

I tried installing the latest driver(s) from Canon, still get the failed filter message.

- Collapse -
Try resetting the Print System
Oct 18, 2016 7:41PM PDT

System Preferences > Printers and Scanners

Right click (CTRL + Click) the printer in the pane and choose Reset Print System

P

CNET Forums

Forum Info