Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Phones forum

Question

Factory Locked IPhone HELP

by SoggyWaffles / October 28, 2014 8:00 AM PDT

So I was replacing the screen on an IPhone 5C for a friend, but after the screen was in and working, I tried to boot up the phone, but when it would get to the Apple Logo, a bunch of boot errors would come up kinda like windows boot options. It turns out that the person had jailbroken the phone, then over the air updated IOS. This may be the cause of the problem. I've tried soft restarting, and hard restarting the phone, it will connect to my Itunes when plugged in, but when I try to restore the phone, an error comes up on my computer that says it can't reset the phone since it wont boot. If anyone knows how to fix these errors please let me know.
Thanks
P.S
I'm not sure what version of IOS it was jailbroken on, or what it was updated to, although I'm pretty sure it was from 7, to whichever is current now. (I'm and android user)

Discussion is locked
You are posting a reply to: Factory Locked IPhone HELP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Factory Locked IPhone HELP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Did you try unjailibreaking ng it?
by R. Proffitt Forum moderator / October 28, 2014 9:08 AM PDT

As how is on the web, I'll stop here.

Collapse -
Yes I Have
by SoggyWaffles / October 28, 2014 10:10 AM PDT

I have, it dosent recognize the device

Collapse -
So a brick.
by R. Proffitt Forum moderator / October 28, 2014 10:53 AM PDT
In reply to: Yes I Have
Collapse -
He might want to look at this one too
by Pepe7 / October 29, 2014 2:14 AM PDT
In reply to: So a brick.
Collapse -
(NT) Love those cover charges. Yowch!
by R. Proffitt Forum moderator / October 29, 2014 2:29 AM PDT
Collapse -
reset phone
by CellClinicVancouver / November 16, 2014 10:11 AM PST

try to completely reset the device.
This should fix any issue you may be having

Collapse -
Not always
by Pepe7 / November 16, 2014 10:59 AM PST
In reply to: reset phone

I'm not sure if you really read through his first post.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!