Question

F1 message when the laptop starts

Hi,
What is the way to remove the “Press F1 to continue” message when the laptop starts. I got its processor replaced. Since then I am getting this message. The machine is Dell 1525.
Thanks
Nadeem.

Discussion is locked
Follow
Reply to: F1 message when the laptop starts
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: F1 message when the laptop starts
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
I usually find more detail than F1 to continue.

Usually this points to an incorrect bios setting or a low, dead BIOS battery.

The Dell 1525 service and documents are at http://www.dell.com/support/home/us/en/04/product-support/product/inspiron-1525/manuals

Page 12 of http://downloads.dell.com/manuals/all-products/esuprt_laptop/esuprt_inspiron_laptop/inspiron-1525_service%20manual_en-us.pdf shows the BIOS battery is the usual under one dollar part. If this was mine I'd measure that voltage and it under 3.0V it would be replaced. Then I would enter the BIOS to set date and time then save and exit (the manuals tell this.)

- Collapse -
Reply to Proffitt...

Hi thanks for the quick reply...

I think it cannot be the BIOS battery. If it was so, my laptop time and date would often mess up, but that never happens. Is that right?

If it is because of the hardware change that I made, for example, due to the processor that I got replaced and upgraded, how, then, I can get to the root of the problem and successfully fix it?

Thanks.

- Collapse -
I don't want to upset you

But a new technician might write that. I ran repair shops and so I share what I do with you.

Your new screen error message is troubling. I did see such when someone tried to replace the CPU with an unsupported model. The fix was to put in the original CPU.

Did you try loading the BIOS defaults and saving? I can't tell what you know or did yet.

http://en.community.dell.com/support-forums/laptop/f/3518/t/19241712 seems to vet my answer.

- Collapse -
screen error message...

by the way, this is exact error message that I get...

*** Processor SSDT data not found ***
Operating system power management for multi core processors will be disabled.

Strike the F1 key to continue, F2 to run the setup utility

CNET Forums