PC Hardware forum

General discussion

Externmal Hard Disk Problem

by mro88 / March 2, 2007 10:04 AM PST

i have a SimpleTech external hard drive .. 250 gb .. but the problem is that everytime i plug it into my pc it keeps saying that the device in the usb malfunctioned .. but when i try to plug it in any other computer it works fine !! the usb ports are working fine i tried pluggin in printers and mobiles and it all worked .. i tried to uninstall my windows and install a new one but i still have the same problem .. plz someone help me

Discussion is locked
You are posting a reply to: Externmal Hard Disk Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Externmal Hard Disk Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try a common fix.
by R. Proffitt Forum moderator / March 2, 2007 11:19 AM PST

Plug it into the rear USB ports. Sorry if this doesn't help, the details are too slim in your post. That install of Windows might be a clue but there again I can't tell if you have the needed SP2 and all drivers.

Bob

Collapse -
Re : To Bob
by mro88 / March 2, 2007 6:02 PM PST

hey bob .. i tried everything i dont have the front usb i only have the back ones .. kinda old computer case .. just tell me wat info would help u and i will tell u .. my windows is xp service pack 2 .. speeh 2.4 ghz .. umm 512 ddr ram ..
wat else might help u ?
thx for tryin man Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?