Question

external HDD shows less capacty

Jan 13, 2020 3:36PM PST

Hi, I have external HDD Samsung HM160HC SATA in a closure. I connect it to PC using USB port. Somehow I have formatted it to 32Gb . I have tried to format to get full capacity of 160Gb without success. I have deleted partitions, created new partitions in HTFS but still capacity does not change. I have EASEUS partition master free which I have been using.
I have looked online for tools but nothing seems to help me.
Thank you.

Discussion is locked

Answer
Follow
Reply to: external HDD shows less capacty
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: external HDD shows less capacty
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
HTFS? Why?
Jan 13, 2020 3:57PM PST
https://en.wikipedia.org/wiki/High_Throughput_File_System writes:
"High Throughput File System (HTFS) is the journaling file system used by current versions of SCO OpenServer. It is the successor of EAFS."

Since you are not running Windows I'd boot up a copy of GPARTED and see what it thinks of this drive.
- Collapse -
hdd capacity low
Jan 13, 2020 5:19PM PST

I dont have gparted. I have easeus partition manager. I tried to download gparted but not successful.
A bit late now in UK so I will pickup another time . Thanks.

- Collapse -
Everyone can have GPARTED.
Jan 13, 2020 5:22PM PST

I keep a copy around on both USB and CD so I can boot and examine those odd drives.

Still want to hear more about your experiences running SCO OpenServer. I haven't run into someone running that for about a decade.

- Collapse -
hdd capacity low
Jan 15, 2020 11:14AM PST

Hi ... I have used diskpart in win 10 powershell to clean, set primary partition, format NTFS but still get only 32gb.

I downloaded TestDisk and checked the HDD physical parameters.
CHS is 4111, 140, 61 .. this gives capacity 32GB.
Size in sector is shown as 66050048.

Do I need to change CHS settings to get full capacity. I am new to this and dont want to do something that totally messes up the disk.

HELP !!

- Collapse -
NTFS?
Jan 15, 2020 12:08PM PST

That's not what you wrote above. I'll take that was a typo.

As to the change in parameters I've found using DBAN (read the warnings) seems to work. Now if there are drive specific tools from Samsung like their Magician, then you use that.

I'd ask Samsung directly about the use of their tools. I don't do their support for them.

If that fails as well as https://www.diskpart.com/ssd-management/samsung-ssd-reset-tool-3889.html I'm going with a failed or oddly treated drive.

Was there more story such as "I cloned this from a small drive or ISO?"

CNET Forums

Forum Info