Storage forum

General discussion

External hdd error while formatting...not recognized now

by darkgamex2k / May 30, 2010 3:18 PM PDT

I have a 3.5" samsung hdd from a computer that was dead and converted it to a external hard drive but when i tried to format with Easus partition software i got an error message that the format could not be completed and a second later a message that the USB storage driver could not be detected since then i have tried many ways to connect the external hdd but it's not recognized since then. Any ideas of what could it be and how could i solve it. Thanks in advance.

Discussion is locked
You are posting a reply to: External hdd error while formatting...not recognized now
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: External hdd error while formatting...not recognized now
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just wondering.
by R. Proffitt Forum moderator / May 30, 2010 9:43 PM PDT

Why not use the partion and format tools that Windows offers? I can't be specific here as I can't find which OS.
Bob

Collapse -
I couldn't use the Windows tool
by darkgamex2k / May 30, 2010 11:37 PM PDT
In reply to: Just wondering.

I am using Windows 7 and i couldn't use the windows tool because i wanted to create 2 partitions, one with like 100GB in FAT32 so i could use it to backup my PS3 data while the rest of the hdd in NTFS. Since there are limitations for FAT32 partitions when using the windows tool i had to use another partition software.

Collapse -
Ahh.
by R. Proffitt Forum moderator / May 30, 2010 11:51 PM PDT

Such details would change my answer to "Use GPARTED."
Bob

Collapse -
Well the problem...
by darkgamex2k / May 31, 2010 12:19 AM PDT
In reply to: Ahh.

Well the problem is not my partition software but the hdd, while formatting and creating the partitions for it i received an error that the process couldn't be completed and then it stopped being recognized by the PC. Everytime i connect the hdd i receive a message saying that the USB driver could not be installed however it was working before i made the format and partition processes.

Collapse -
Since GPARTED
by R. Proffitt Forum moderator / May 31, 2010 12:21 AM PDT
In reply to: Well the problem...

Runs from CD I wouldn't get such a message from that.

Are you sure you tried GPARTED? It's fairly simple as it has a mouse interface and well, it's what I would use next.
Bob

Collapse -
Ok
by darkgamex2k / May 31, 2010 12:45 AM PDT
In reply to: Since GPARTED

I'll try that and post my results. Thanks a lot.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?