Laptops forum

General discussion

External hdd enclosure installing, but not working??

by odoyle / May 7, 2007 10:53 AM PDT

Alright, so I finally have an enclosure for my 250GB Sata seagate hard drive. I placed the hard drive in the enclosure, hooked up the TWO connections (appears to be three spots for connections on the hard drive??), screwed in the the hdd and locked up the enclosure. The instructions didn't mention that I needed to install anything off the disk provided given my set up(xp and the esata combo), so I plug in the usb to the enclosure and my computer, then I plug in the enclosure. My computer picks up this new hardware and does it's thing till it states that it's ready to use. Now I open "My Computer" to use this disk, and nothing new is there...

I've tried reinstalling it all, but nothing. I've looked in "computer management" then "disk management" and I see my internal hdd ("disk 0"), then there's my external one ("disk 1"). It labels it basic, 232.88 GB and Online. Next to this is has the horizontal row with 232.88 GB there and below it says "Unallocated". I'm assuming this means there's nothing on this drive, but I thought I'd mention it in case there's something else.

Anyway, this is my problem. "My Computer" doesn't pick up my external hard drive enclosure and would like to know how to get it working.

Thanks!

Discussion is locked
You are posting a reply to: External hdd enclosure installing, but not working??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: External hdd enclosure installing, but not working??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Seems proper.
by R. Proffitt Forum moderator / May 7, 2007 12:05 PM PDT

If that's a blank drive then this is proper. One needs to prepare new drives with a partition and then format to have it show up in Explorer or My Computer.

Bob

Collapse -
I always thought...
by odoyle / May 7, 2007 12:12 PM PDT
In reply to: Seems proper.

I could just click and drag files from my computer hdd to the external. Is this not the case? Or, how do I go about saving things to this file?

Collapse -
Sorry that's not how it works.
by R. Proffitt Forum moderator / May 7, 2007 12:16 PM PDT
In reply to: I always thought...

Until the drive is prepared for use.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.