General discussion

exlporer.exe went crazy -idles at 1.2 Gigs

It sits at about 12000K if not on internet and leaps to sometimes over that
I use Fierefox and it also has increased usage to sometimes over 200,000 K and makes mouse pointer and response jumpy and hap hazard.
This all started a few weeks ago after a "critical windows update that also took out my built in mouse pad though the external ones work
I can use the pad on the laptop to click on the log on icon that appears on the screen when I first turn it on but not after
Tried to do a system restore but it tells me I have errors on my disc that I need to repair and the repair didn't work and says everything is fine .
If this is a windows thing would it be simplest to just reinstall the W7 program and start over


HPG70 460US W7 home premium

Discussion is locked

Follow
Reply to: exlporer.exe went crazy -idles at 1.2 Gigs
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: exlporer.exe went crazy -idles at 1.2 Gigs
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Looks normal.

Here on my Windows 7 laptop it weighs in at 40000K and more. Nothing seems wrong here. That's always what its been.
Bob

- Collapse -
is this normal ?

I missed a 0 on original poet
As I type it is at 1,916,96,,,K
Seems way to high
Thanks Bob

- Collapse -
Under some specific conditions still may be fine but.
- Collapse -
FIXED IT --- I think

For what ever reason
Allow Remote Access was turned on
when I turned it off the dropped from 1.2G to 27.000K
For the pad mouse =it had been disabled so I turned it back on also and now works fine.

Guess its a good idea to review these settings occasionally

Still working on the "can't restore because of a corrupt file in "C"

Thanks a lot for your help
Did a bunch of scans and they showed no malware or virus stuff, just a lot of cookies and reg errors.

CNET Forums

Forum Info