Right click any blank space on your desktop.

Select Properties then under the Screen Saver tab click the Power button.

Change the settings as you wish.I suggest you use "Always on" for Power schemes, and set everything else to Never.

Mark