Question

Ethernet fails under heavy load?

SPECS: I have an Acer Aspire V3-571G-662, equipped with Broadcom NetLink Gigabit Ethernet. The driver is up to date.

Here's the situation: My laptop can use ethernet to access the internet just fine, and it's wireless capabilities are fine too When I try to stream a large amount of data via ethernet (like, say, streaming and playing a game from my desktop)...

- the ethernet dies,
- breaks the ethernet port temporarily,
- and the laptop loses all internet capabilities until I restart the laptop...
-which requires holding down the power button, because after this kind of crash, it will just hang indefinitely after going through the shut-down process.

I don't know enough about routers to say that it's definitively on the end of the laptop, but the fact that the laptop seems to suffer some sort of glitch after this kind of crash implies to me that it's the laptop, not the router. Any thoughts on what's causing this? Need moar info? HALP!

Discussion is locked
Follow
Reply to: Ethernet fails under heavy load?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Ethernet fails under heavy load?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
have a second computer there?

connect it to router and see if when the laptop freezes up on internet if the other has problems connecting too.

- Collapse -
Yes

Sorry, should have clarified. Yes, I am streaming the game from my desktop, which is also connected by ethernet and never shows so much as a hiccup.

- Collapse -
so all the action

goes through the router. Have you tried a different LAN port on the router? Recently I had my router lose a port and I needed all four, so had to swap it out with my ISP. If swapping ports and still have the problem, I'd agree the situation seems to be with the laptop. Gaming of course builds up heat and all chips can get too hot, even those without heatsinks on them. When this happens the only thing affected is the LAN connection?

- Collapse -
LAN is (kind of) only thing affected

I'll try swapping the port...i do have one free, so I'll see if that works.

I know heat builds up when gaming, but the beauty of streaming is that it's using my desktop to actually run the game: The laptop itself doesn't heat up much at all.

The ethernet port is kind of the only thing affected. After this kind of crash/glitch, i lose the internet connection on the laptop, while the desktop is unaffected. After I unplug the ethernet cable from the laptop, it still reads as being connected, only with no internet connection. And even after it claims to be connected wirelessly, I still have no connection on the laptop.

- Collapse -
that's some new info
"After I unplug the ethernet cable from the laptop, it still reads as being connected, only with no internet connection. And even after it claims to be connected wirelessly, I still have no connection on the laptop."

Unless something new in the recent windows versions, when a cable is disconnected from either end the same message of it being disconnected should display. Did you reinstall the OS recently, or do a Restore recently on it, or upgrade the OS such as from W8 to W10? Some of what you said sounds more like a driver for the chip problem, like a wrong driver,
- Collapse -
Upgraded from 8.1 to 10, but...

Yes, in the last few months, i did upgrade from 8.1 to 10, but it worked for some time after that upgrade...I was able to stream games no problem. I'm not entirely sure when that stopped being the case.

I agree with you that it sounds like a driver problem, but it claims to have the most up-to-date driver installed already...I've even done an uninstall then a clean re-install of the Ethernet driver. Unless my computer is pulling the wrong driver from the internet, I don't know what else I can do.

- Collapse -
Is W10 using the same driver

as W8 was? If not, then see if the laptop maker has a later version driver that is specific to W10. You've already tried that it seems though. All that's left then is check a different LAN port for use, see if that helps.

If W10 is where the problem started, then consider you may need to return to W8.

- Collapse -
(NT) I'm off to bed now, good luck
- Collapse -
Thanks for all your help

Thanks for all your help. Unfortunately, I tried a different port, and got the same result. While I'm 99% certain that I WAS able to stream without issue even after upgrading, I think you might be right: Acer just can't be bothered to support the laptop for Windows 10, and their support is garbage. I suppose I can always try to get a router with a better wifi signal...

But anyway, thanks again for helping me rule everything else out! I really appreciate the time and effort.

- Collapse -
glad to help

moving back to W8?

CNET Forums