Storage forum

General discussion

Esata PCI-e card stopped working

by pfisher101 / July 9, 2009 6:17 AM PDT

I recently installed a pcie esata card to my quad core dell running Vista home premium. I had a WD mybook home connected via esata. It worked immediately after install. It worked for a week or two and now if I reboot and the card is in I get an error message: AHCI bios is not installed..this appears right after Dell splash screen. cannot enter bios from splash screen. If I remove the card windows boots normally.

Update: Flashed BIOS no change

Discussion is locked
You are posting a reply to: Esata PCI-e card stopped working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Esata PCI-e card stopped working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try another card.
by R. Proffitt Forum moderator / July 9, 2009 6:22 AM PDT

Such things do fail. Try another.

Collapse -
by pfisher101 / July 9, 2009 6:34 AM PDT
In reply to: Try another card.

Gee Thanks..I'm not convinced it's the card. Anyone else?

Collapse -
Beats the alternatives.
by R. Proffitt Forum moderator / July 9, 2009 4:10 PM PDT
In reply to: thanks

Test the drive by connection to the mainboard.

The message was the decider for me. The card's bios won't load so the card is nonfunctional.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?