Windows Legacy OS forum

General discussion

Error opening ini files in notepad

by Flox74 / March 20, 2008 12:52 PM PDT

When I double click a .ini file in windows explorer, notepad opens with the following message:
"The filename, directory name, or volume label syntax is incorrect." and a blank file appears.

Any suggestions on what's going wrong?
Thks.

Discussion is locked
You are posting a reply to: Error opening ini files in notepad
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Error opening ini files in notepad
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: ini-files
by Kees Bakker / March 20, 2008 7:59 PM PDT

In Control Panel>Folder Options>File Types find both .txt (assuming that works well) and .ini. Compare the details of their open options and correct the error.

It might work also to choose the the right click "open with ..."
for an ini-file, and reset it to, say, Wordpad, then again to Notepad. Windows will redo all settings, and that should correct the problem also.

Kees

Collapse -
It worked
by Flox74 / March 21, 2008 3:01 AM PDT
In reply to: Re: ini-files

Thanks a lot! There was indeed a difference between txt and ini files in the open command,the ini files had a " at the end. Took away the " and it works!

Collapse -
(NT) Glad I could help. Thanks for the feedback.
by Kees Bakker / March 21, 2008 8:11 AM PDT
In reply to: It worked
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?