Storage forum

General discussion

Error Occurred (0) - Help

by totosquirt / March 1, 2007 11:04 AM PST

Here's the story: I was importing all my media files into iTunes (after changing the file location in the xml file - i've done this before) and my computer froze (the second hand on the clock on Windows Sidebar [yes, i'm using Vista] stopped moving) i turned off my computer.

The Intel Matrix Storage Manager tells me the status of both hard drives: "Error Ocurred (0)". I can still boot the computer and run everything.

Is there a way to get this error message off? (It slows down booting time because it prompts me to press Ctrl+I or just wait to let the OS load)

Discussion is locked
You are posting a reply to: Error Occurred (0) - Help
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Error Occurred (0) - Help
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by totosquirt / March 1, 2007 11:06 AM PST

by the way, the RAID configuration of my hard drives (2) is RAID0.

Collapse -
iTunes/intel Matrix/Vista
by mikelatsko / March 7, 2007 9:31 AM PST

I too am experiencing the same problem. My system specks are as follows:

Dell Precision workstation 390
Windows Vista Ultimate, 32 Bit version
Intel Core 2 Duo Processor 2.4Ghz
Intel Matrix Raid 0
2 250 GB Hard drives
Nvidia Quadro FX 4500 512Mb Video Card

I have tried to shut off all 3rd party apps, (Roxio, removed AntiVirus, etc, etc...) I also turned off windows defender and windows search.

After 2 hours It finished importing music (which normally would have taken about 5 minutes.)

Now that the music is imported, iTunes will play music fine, but as soon as I hook the iPod to the system The writing to the ipod takes forever. and after about 5 minutes, the Error Occurred appears on the Intel Matrix.
After shutting down iTunes, I go to the start menu, right click on the Intel Matrix, 'Open as administrator', open 'Advanced options', right-click on the drive in err, and select 'Set as normal'
Then the system will run fine, all microsoft apps run well, explorer, office 2007. As long as I don't run iTunes the computer is great.

I have called Dell and iTunes and both seem to want to help but are too back logged with problems that affect a wider range of people.

Any help on this would be great.


My Rant: Come on Guys! Vista was out for a year in beta and these companies had plenty of time to work on it. Microsoft made the product readily available. Dell is complaining because there are no sound cards ready for Vista, HP really dropped the damn ball. No printer drivers and no printers ready for the Vista launch. (HP is the best of all the printer makers. Xerox says that if you bought a printer that is incompatible, that is your problem.) Saying that they can't develop something till the release because they don't know what the final version is going to look like, is simpley a bunch of HOOEY! That's right, HOOEY!

Bottom line.. The rest of the tech industry new it was coming and did not put any resources towards it. Sad.

Collapse -
Same Problem Here Pissed Off!!!
by Madcow9597 / March 29, 2007 2:14 AM PDT

I have same issue with Itunes , Intel Matrix ICH7 and Vista Enterprise! When the heck are they going to support their users! It only seems to happen adding video to itunes. I've had to on 3 occasions reset my drive to non-Raid then rebuild my raid then use Acronis to restore my partition. Then run Vista Repair like 3 times in one instance to restore my PC. I have a Dell Precision 380. I really don't care who is responsible, if just 1 of these companies could have a fix already~!!

Collapse -
Same thing happened to me.
by tr_colo / March 16, 2007 11:41 AM PDT

Go to Intel Matrix Storage Console, select the drive (Port 0 or Port 1), right click it and select "mark as normal". ITunes did the same thing to me, although it only happened when importing video files. Hope this helps.

Collapse -
by totosquirt / March 16, 2007 11:44 AM PDT

yup, i did that. sorry, i forgot to post a reply to help the others who had the same problem (i did a bit of research online). thx Happy

Collapse -
intel matrix / Vista
by mikelatsko / March 18, 2007 3:47 AM PDT
In reply to: yup

Yeah, I got a little bit further too. Reinstalling the OS fresh fixed the Error Occured(0) on the raid. But iTunes was still hanging. I found out that the system runs iTunes fine as long as I remove all of the podcasts. I will have to try and put one of audio podcast back and see if it waill allow that to work? I haven't tried to sync the ipod becuase I have read of iPods being killed by this.

How is yours working with version 7.1.1?
Have you gotten any further?

Collapse -
RAID errors
by tr_colo / March 19, 2007 1:39 AM PDT
In reply to: intel matrix / Vista

the latest version of itunes makes no difference, when it updates the library it causes the error - only when it is working with video files on mine. the sync with my ipod works fine, no issues.

Collapse -
CTRL - I issues
by rifletotinbadboy / March 30, 2007 12:47 PM PDT
In reply to: RAID errors

I have a Dell XPS 410 which runs a Duel Raid Hardrive setup. I had the same problem you all had and had the "Error Occured (0)" crap. I contacted Dell whom instructed me to uninstall Itunes then install "Intels Matrix Raid controller" software which got rid of the "Error" message at startup. Now the only other annoying thing is that at start up it requests me to select "CTRL - I" to configure raid. The computer did not do this until the problem happend. The error code is fixxed now but it continues the request. It is annoying because it adds a minute or so to boot up. Before the problem it just boot right up with out the request. what settings due I have to change to get rid of the request so my pc can start like it did in the past? Thanks

Collapse -
by highcharity / April 7, 2007 3:23 AM PDT
In reply to: CTRL - I issues

A couple of months ago Quicktime froze my Vista machine and manually rebooting the pc cause the raid 0 error. At the time I rebuilt the raid and reformatted the pc to resolve.

I swore to avoid apple software for the time being but recently I was tempted to put itunes back on as my iPod is redundant due to the software issues.

What do you know, no sooner than it was installed and started to build its media library than it froze the pc again and a manual reboot resulted in raid errors once again. However thanks to the tips above I dont have to go through the laborious task of rebuilding the raid and reformatting like last time!

Someone needs to sort it out whether it be microsoft or apple, and fast!

As for the apple software, thats a no no indeffinetly for me. Its also stopped the purchase of a second iPod for my girlfriend.

Collapse -
WinRar and .cab Format
by cloooned / April 24, 2007 9:01 PM PDT
In reply to: Thankyou!!


i have no problems with iTunes but yesterday, I tried do unzip a .cab Archive with WinRar. It couldnt start the archiver and the system froze. I restartet and while windows startup a bluescreen occures and windows was broken.
While the next startum chkdisk startet automatically and repaired my Windows XP. After checking and repairing the harddisk, the raidbios shows the message "ERROR OCCURED (0)" on one of two Raid 0 devices (1st one).
But windows starts normally and I can read the files on the harddisk but when I write on e specific partition the system freezes again and i have to restart.

Collapse -
I have the same problem without iTunes
by ahellingil / May 23, 2007 4:58 AM PDT
In reply to: WinRar and .cab Format

I have a Dell Dimension 9200 with two phisical disks in RAID 0 and with the same error "Error ocurred(0)" in both phisical disks.

I leave the PC switch on for two days with eMule and the computer was reseted unexpectly. Since then, I have this error.

Any suggestion?

(sorry my poor english)

Collapse -
Cannot boot due to "error occurred(0)"
by ivanthecat / October 2, 2009 5:22 AM PDT

So how do you go to the Intel Matrix Storage Console when the system won't boot? The "error occurred(0)" message is seen during startup.

Collapse -
just adding to the list...
by ogman / May 28, 2007 3:42 AM PDT

Just adding myself to the list of people having this problem. I'm glad I found this thread, because now at least I know it's not actually a drive problem.

Collapse -
by erpmeis / May 29, 2007 8:45 PM PDT

Just wanted to add that another user is having this problem. I am running Gateway's top of the line desktop system... here's what it reads while booting up:

Under RAID 0 (two drives), one of the drives is under port 0 and the other is under port 1. Under status, the RAID VOLUME itself is running under "NORMAL" mode.


Under Port 0, the first drive's Type/Status reads: Member Disk (0)
Under Port 1, the second drive's Type/Status reads: Error Occurred (0)

After reading this thread, I believe this happened when I attempted to open a video with iTunes. I was able to previously play the .mov file with the latest version of Apple Quicktime, but it suddenly wasn't working, so I attempted to open and play it with iTunes.

Gateway's solution a few days ago was to replace both hard drives. Thankfully I Googled my problem tonight and found this thread so that I don't waste a day reinstalling and configuring a new system again. (And risking anything else going wrong with the system.) Needless to say, I canceled the support ticket and replacement drives.

Hopefully Apple and MSFT (or whoever it is) will get their act together and start working better together and this will be resolved with the first patch comes out for Vista.

Collapse -
finally fixed :D
by totosquirt / June 14, 2007 10:21 AM PDT

yay, my problems of iTunes are over Grin

after doing some research (and remembering this topic again), i found out that it's intel's fault, not apple's or microsoft's :o

it's the intel matrix storage manager

If you go to the update here on their website,*%2032&lang=eng
or if you decide to find it yourself, there's an update (released april 2007, sorry i didn't backtrack until now)

are they solved for you? Grin

Collapse -
previous reply worked for me...
by erpmeis / June 14, 2007 11:00 AM PDT
In reply to: finally fixed :D

Although the previous fix in this thread worked for me, I will be downloading this fix. Hopefully that will allow me to use Quicktime again without issues.

Collapse -
forgot to mention...
by totosquirt / June 14, 2007 8:15 PM PDT

i forgot to mention that, along with the previous problems stated, it also fixed the Quicktime Playback solution (and the iTunes problem as well, since iTunes uses Quicktime to play the vids)

Collapse -
by mikelatsko / June 15, 2007 9:22 AM PDT
In reply to: finally fixed :D

OMG! It's Over! Yaaaaaaaaaaaaaaaaa! I can video podcast again. I'm so happy I could spit!

Thanks guys.

Collapse -
(NT) you're welcome
by totosquirt / July 11, 2007 1:04 PM PDT
In reply to: WOW
Collapse -
Thanks to you and trapazoyd
by vistahater / October 3, 2007 9:10 AM PDT
In reply to: finally fixed :D

Installing this update didn't seem to fix my problem - playing M4V files in itunes - until I added trapazoyd's solution from post 31:

"With the new Intel Matrix Storage Cconsole installed (v. and no, that upgrade didn't solve anything) I went into the console and enabled the "volume write-back cache" on the RAID 0 drive and voila! .mov files play flawlessly"

Sorry, cnet won't let me reply directly to that post.

Everything working perfectly now, thanks very much to you both for taking the trouble to post these solutions.

Collapse -
What about us nVidia RAID users?
by mapotter99 / July 29, 2007 6:14 AM PDT

Well I'm glad everyone using intel motherboards has itunes working again. Unfortunately nVidia motherboards using SATA/RAID have this problem too, but nVidia is being stubborn and won't admit to the problem. They just blame Apple. Anyone know any fixes/workarounds for nVidia motherboards?

Collapse -
Intel Matrix Storage Install Question
by Steve Mavronis / September 4, 2007 1:53 PM PDT

I really want to try this as a Quicktime fix since I have RAID 0. One question though. I'm confused with the ReadMe instructions. Do I install this in Windows as any other App or do i have to do the F6 boot method?

I'm a bit leary about doing anything that may make be redo my computer from scratch if it is not needed. I do have an external hard drive I'm doing full disk image backups too using Vista Ultimate complete backup. But I don't want to do a full system recovery unless I'm forced to by a RAID array or drive failure.

Collapse -
re: your email
by totosquirt / September 5, 2007 9:12 AM PDT

sorry that i didn't email you back; it's easier for me to just post of the forums Sad

anyways, when i did the intel matrix storge update, i didn't lose anything. they most likely just updated/replaced some of the firmware so that it is able to react to the quicktime videos more smoothly. Happy

Collapse -
Intel Matrix Storage Install Question
by Steve Mavronis / September 5, 2007 9:58 AM PDT
In reply to: re: your email

Thanks for the quick reply. Glad to hear it didn't lose the array with the update! But did you just install it from Windows or the F6 boot method. Thats the part that throws me.

Collapse -
(NT) installed it in windows
by totosquirt / September 5, 2007 3:15 PM PDT
Collapse -
Intel Matrix Storage Manager
by Steve Mavronis / September 6, 2007 1:14 PM PDT

Thanks for your help. I just installed the newest Intel Matrix Storage Manager 7.6 in Windows Vista Ultimate in a RAID-0 setup. I then downloaded and installed the newest iTunes and QuickTime. Everything works now perfectly! My daughter will finaly be able to hook up her iPod and I can play my old QuickTime video clip collection.

Collapse -
by highcharity / September 6, 2007 6:53 PM PDT

I did the same as you, installed the new matrix storage manager, then quicktime and Itunes. All was great untill I rebooted the pc, it would pass the bios then the pc wouldnt continue to load into windows.

Booted into safe mode, sys restored back to before I had itunes and quicktime installed. All working again.

So Im still without the apple software that I need. Anyone got any suggestions?

Collapse -
by Steve Mavronis / September 6, 2007 10:14 PM PDT
In reply to: BEWARE!

I haven't rebooted since testing that Quicktime worked with the newest Intel Matrix Storage update. I will have to test that after I get home from work today. I don't understand what Apple is doing (since that is the only software affecting this) to interfere with the Intel storage drivers in a RAID setup! Its like everyone is pointing fingers between Intel, Apple, and Microsoft over this compatibility problem. I will repost the results of my test reboot later today. Hopefully I won't duplicate your issue on my system!

Collapse -
by highcharity / September 7, 2007 12:06 AM PDT
In reply to: Beware

I know what you mean. I really want it to just work. Is that so much to ask?! However every time I give Apple 'a second chance' it seriously affects my OS. Every time. Without exception so far on Vista.

As fas as Im concerned Apple is to blame, as its the only piece of software that has caused serious issues like this and they should be taking all PC configurations into consideration when designing it.

Collapse -
Vista Ultimate + Intel Matrix 7.6 + iTunes/QuickTime 7
by Steve Mavronis / September 7, 2007 6:03 AM PDT
In reply to: BEWARE!

Well for me its a sigh of relief - so far. I rebooted and did not get any lockups or errors after installing Intel Matrix 7.6 with Apple iTunes/QuickTime 7 in Windows. I did not install the new Matrix drivers via F6 boot mode in Vista, according to Intel's note. Last night I only upgraded my prior Matrix 6.2 to 7.6 from Windows and rebooted when finished. Next I installed the Apple software and QuickTime played movies fine. Today I did a Windows restart and so far so good. I'm still a bit paranoid until I see my system remains stable for a while. I'm not sure what makes the difference hardware-wise to if Matrix 7.6 works or not for some people, so here are my system specs for comparision:

Gateway FX530S Gaming PC
- Specifications:
Intel Core 2 Quad Processor Q6600 2.40GHZ 8M Cache
Intel 975X w/10/100/1000 Intel Integrated LAN
700W Power Supply
2GB Memory
Microsoft Windows Vista Ultimate 32-bit
Microsoft Office 2007 Home and Student
500GB SATA II/300 7200RPM 8MB Cache RAID 0 (2x250GB Hard Drives)
48x/32x/48x CD-RW/DVD Combo Drive
16x Double-Layer Multi-Format DVD Writer DVD+-/R+-RW/CD-R/RW
768MB Nvidia 8800GTX Graphics (Factory Overclocked)
Gateway 22" Widescreen High Definition LCD Display
TV Tuner Asus/ViXS Combo-210E NTSC/ATSC
Sound Blaster X-FI PCI Card
Logitech X-230 2.1 32 watt Speakers w/Subwoofer
3 Year Warranty
- Peripherals:
Lacie 500GB External Hard Drive Backup Storage
Microsoft Wireless Laser Keyboard 6000 v2.0
Logitech MX518 Gaming Grade Optical Mouse
Logitech Premium Stereo Headset
Epson Stylus Ultra Hi-Definition RX580 Photo All-In-One

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?