Samsung forum


ERROR_MODEL_BIND when opening an APP in Smart Hub

by DivayBansalD / June 2, 2012 7:05 PM PDT


I bought the Samsung UE40ES5700 two days back. I have connected my TV to internet thought a wired LAN.

For two days everything was working perfectly fine. Today, I am getting this error when clicking on any APP, web browser in the smart hub. I tried with network settings and it is able to connect to the network and an IP address gets assigned. I checked the connection connecting the LAN cable to my laptop and it is working perfectly fine.

After going through some other forums, I tried reset of Smart Hub and factory reset too. It is not working and still I am getting this error.

Any other way to resolve this issue?

Please let me know how to resolve this issue.



Discussion is locked
You are posting a reply to: ERROR_MODEL_BIND when opening an APP in Smart Hub
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ERROR_MODEL_BIND when opening an APP in Smart Hub
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Re: ERROR_MODEL_BIND when opening an APP in Smart Hub
by Samsung_HD_Tech Samsung staff / June 4, 2012 12:10 AM PDT


Glad to have you drop by. But just so you know, this forum is meant to mainly support US products and customers. And from what I can tell, this model is for Germany. (Correct me if I'm wrong.) So while I can't help you directly, if you want Samsung help, here's the Samsung Germany portal for support on that product:

But we got a nice little community here, and they might have a few other suggestions to help you out.

Hope this helps you!

-- HD Tech

Collapse -
try this
by bikinisurfer09 / June 4, 2012 12:58 AM PDT

Try to update your TV firmware (if available) and reset your TV to factory default. After resetting the TV to factory default disconnect the TV from power outlet for 1 minute and then check. It will be resolved.

Collapse -
try this
by cool_man7788 / June 7, 2012 10:53 PM PDT

hey does the network test work ? If yes you can try this. Also are you using some sort of a VPN DNS solution i.e trying to be US based DNS eventhough you are in Germany if that the case follow the steps below

I got the same error and this worked for me

Go to the Smart TV screen (not the apps log in, just the home screen). On your remote push the fast forward button then "2", "8", "9", then the reverse should get a list of countries, make sure its 'Germany' or USA.

However the app them self have a DNS location check

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.