Office & Productivity Software forum

General discussion

Error message 554 in Outlook 2002

by Judesman / February 2, 2006 2:27 AM PST

Now here is a little mystery. I tried to reply to an email today and added an attachment. A NAV window popped up saying "...........your mail server rejected the message 554. Sorry the message is rejected here." I looked on Google for "554" and read some of the links but these didn't seem to help much. A techie friend suggested that there might be a phrase in the email that NAV didn't like.

The first thing I did was remove the attachment but that didn't make any difference.

So I started editing the email and sending extracts to myself. Eventually I discovered that if I left out one short sentance the email would send.

Is there an explanation?

Judesman.

Discussion is locked
You are posting a reply to: Error message 554 in Outlook 2002
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Error message 554 in Outlook 2002
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sounds like you tried to use a server from a outside network
by R. Proffitt Forum moderator / February 2, 2006 2:41 AM PST
Collapse -
I have replied to this email address many times...
by Judesman / February 2, 2006 4:50 AM PST

before without any problems. What other details should I provide please?

Thank you.

Judesman

Collapse -
Could be the ISP changed the rules.
by R. Proffitt Forum moderator / February 2, 2006 5:21 AM PST

You didn't tell any details so there is nothing to work with. Maybe the email provider can help.

Bob

Collapse -
I'm not sure what details I should be providing however
by Judesman / February 2, 2006 6:23 PM PST

thanks for your input. Perhaps I will wait and see whether the problem happens again. Many thanks.

Judesman

Collapse -
If sporadic, remember that email servers do "overload".
by R. Proffitt Forum moderator / February 3, 2006 1:29 PM PST

It's the spam volume. Sometimes email servers time out and you get an odd error. There may be NOTHING wrong about your setup.

Bob

Collapse -
(NT) (NT) Many thanks, this is the only time this has happened.
by Judesman / February 3, 2006 4:37 PM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?