Windows Vista forum

General discussion

Error loading operating system...

by Jax0x / June 16, 2008 5:03 PM PDT

Hey.
Sorry to instantly ask advice as a newbie but I'm desperate for advice.
Heres a quick explanation of what I've done.
My family all use the main vista machine in the dining room, but most of my brothers games do not work on vista. I had the smart idea of shrinking the C: volume and partitioning in the unallocated space then installing XP into that partition. So I went ahead, then when the computer booted to continue setup I get:
Any Key to Boot from CD... Error loading operating system...
'Insert loud scream here' Grin
Sooo. Clever me. I then went into XP setup and deleted the partition with the XP setup files on there hoping that will stop this message.
Any Key to Boot from CD... Error loading operating system...
'AAAAAAARGH'
I then tried Vista Recovery Console, it said it fixed the problem,
Any Key to Boot from CD... Error loading operating system...
I then downloaded VistaBootPRO and burned it to CD, tried to run from Vista's Recovery CMD prompt... Windows installer not installed or something..
Any suggestions past this will be much appreciated. Thnkyou for reading my long message.

Discussion is locked
You are posting a reply to: Error loading operating system...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Error loading operating system...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"the main vista machine" is what?
by R. Proffitt Forum moderator / June 17, 2008 4:06 AM PDT

Sorry but without make or model we can't tell if you use the Vista DVD or call it's maker to ask if they have a way to recover from such.

Collapse -
.
by Jax0x / June 17, 2008 4:19 AM PDT

It was from Q-Tek, They don't do support, it's almost like a store bought pc. I hav the Vista DVD, tried to use it and that didn't help.

Collapse -
So when you boot your Vista DVD you see
by R. Proffitt Forum moderator / June 17, 2008 4:25 AM PDT
In reply to: .
Collapse -
Without the dvd
by Jax0x / June 17, 2008 4:35 AM PDT

Without the dvd I get error loading operating system.
I tried using the Vista DVD, which booted fine but the tools didn't help.
I've even gone to the extent of trying BCDEDIT /ems ON in command line under C:\Windows\System 32

Collapse -
The tools are limited.
by R. Proffitt Forum moderator / June 17, 2008 5:38 AM PDT
In reply to: Without the dvd

And don't repair all busted OSes. For now, slip in a new hard disk, install Vista, all the drivers to get going till you can think of more Vista repair methods. Remember that when you move Vista from partition to partition it fails spectacularly.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?