PC Hardware forum

General discussion

Error - COM A configuration changed

by mrepos / December 14, 2003 4:35 AM PST

After installing and uninstalling a hard drive, and installing a 56k modem, whenever I boot up the pc I get the message - "COM A configuration changed", then the option to press F1 to resume or F10 to enter set-up. Everything looks fine in the settings, I have even tried resetting defaults.

PC works fine when resuming, but the boot process stops until F1 or F10 is pressed. I installed the 2nd hard drive to move from old PC (P90 Dell) to the Compaq.

PC is a Compaq Presario 4528, 233 mgH, 32 mg RAM, 3 gig hard drive, Win95 platform.

Thanks for any help someone can provide.

mrepos

Discussion is locked
You are posting a reply to: Error - COM A configuration changed
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Error - COM A configuration changed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Error - COM A configuration changed
by R. Proffitt Forum moderator / December 14, 2003 6:49 AM PST

233 MHz computers may use older ISA modem cards which you set the serial port to COM1 or such. When you do this, you learn that the motherboard port at the same address may need to be disabled.

Bob

Collapse -
Problem Corrected
by mrepos / December 14, 2003 8:27 AM PST

I disabled COM2 in System Properties.

Error gone!!!!

Thank you Bob, I really appreciate your help.

Collapse -
0613: COM A Congifuration Changed
by artgibbens / July 12, 2007 4:05 AM PDT
In reply to: Problem Corrected

Excellent resolution to this POST/BIOS error after switching in some newer hardware. I actually disabled both Com 1 and Com 2 in System Properties because the new modem was using Com 3. Worked like a charm! Thanx to Bob I can finally move on to other things.

Art

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?