Office & Productivity Software forum

General discussion

ERROR: Cannot open your default e-mail folders - help needed

by dgm / August 4, 2007 5:50 AM PDT

Hi - was wondering if anyone has any knowledge about this error message when opening outlook 2007:

"Cannot open your default e-mail folders. File access is denied. You do not have the permission required to access the file C:\documents and settings\HP_Administrator\Local Settings\Application
> Data\Microsoft\Outlook\Outlook.pst."

This started happening after I turned off simple file sharing yesterday and then enabled sharing on several folders on my main system on my home network, including the one that has my outlook PST file. Since that change I'm getting the above error whenever I attempt to open outlook - obviously not good.

If anyone has any guidance, would greatly appreciate the input.


Discussion is locked
You are posting a reply to: ERROR: Cannot open your default e-mail folders - help needed
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: ERROR: Cannot open your default e-mail folders - help needed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Links, comment.
by Kees Bakker / August 4, 2007 6:04 AM PDT
Collapse -
by dgm / August 4, 2007 8:16 AM PDT
In reply to: Links, comment.

I don't know what you mean by ACL - please elaborate.

All permissions are checked - full control, read and write - this is the permissions setting on all folders/files in question, and yet I'm still getting that error message when attempting to start Outlook.

Collapse -
Ouch. How many posts about this one?
by R. Proffitt Forum moderator / August 4, 2007 8:18 AM PDT
In reply to: permissions

I think I stumbled over 3 on this issue.

Beside permissions we need ownership. Don't LOOK, take it.


Collapse -
I have ownership too
by dgm / August 4, 2007 11:17 AM PDT

Thanks for the reply.

I also have ownership of all files in question here.

Welcomed any other ideas as I'm still experiencing this problem.

Collapse -
To show me...
by R. Proffitt Forum moderator / August 4, 2007 12:25 PM PDT
In reply to: I have ownership too

Run CACLS on the file in question. But too many times I see people look but not do the needed steps. The output of CACLS on the file may or may not help me check this out.

This is why I never look at the permissions/ownership (remember that one thing is not the other) but go ahead and do the work.


Collapse -
PST. file in a network folder
by JaysonLopez7 / September 13, 2011 6:17 AM PDT
In reply to: To show me...

I know this is a very old post but I'm posting this here in hopes that it might help someone else. I had a the same error message listed above and to fix the issue all I did was reboot the server.

My user had their .pst stored on a network folder and after rebooting the server everything worked great.

Hope that helps.

Collapse -
by szalokit / September 4, 2012 4:47 AM PDT


I had a same problem and tried everything the solution is very simple you should disable the read only flag. Because you do not have write access on *.pst

hope it helps

Collapse -
zombie thread
by lauren125 / October 14, 2013 11:18 PM PDT
In reply to: solution

Thank you. Reading through this thread, I was beginning to think I wouldn't find a solution... until I came to your post. Your two second solution solved my problem, and my morning can move on!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.