Browsers, E-mail, & Web Apps forum


Er msg 550 5.7.1 Auth Req'd outgoing mail Eudora 7.1 Verizon

by mbringman / September 20, 2011 12:30 AM PDT

I am having problems sending outging mail using Eudora. I recently installed Eudora 7.1, and incoming mail works fine. I am running Windows 7 Home Premium and we use Verizon Fios as our internet provider.

As far as Eudora settings, these settings have been verified:
Real Name,
Email Address,
Mail Server Incoming and
User Name

I called Verizon, and they told me to put in the SMTP Server (outgoing) field. I have Allow Authentication checked.

On the Sending Mail page, Email address is filled in correctly, the field Domain to Add to Unqualified Addresses is blank, and SMTP Server is SMPT Relay Personality is None. I have these fields checked: Allow Authentication, Immediate Send, Send On Check and Use Submission Port 587 is not checked. Last, Secure Sockets When Sending has If Available STARTTLS and Last SSL Info.

Another user has the same settings except for their entry in the SMTP Server (outgoing) field, and he is using something other than FIOS. Verizon can't help me any further because Eudora is not supported. Does anyone have this configuration working (Eudora 7.1, Verizon FIOS, Windows 7)? Thanks a million.

Discussion is locked
You are posting a reply to: Er msg 550 5.7.1 Auth Req'd outgoing mail Eudora 7.1 Verizon
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Er msg 550 5.7.1 Auth Req'd outgoing mail Eudora 7.1 Verizon
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Any error messages?
by MarkFlax Forum moderator / September 21, 2011 5:19 AM PDT

They will often provide a clue.


Collapse -
Error message 550 5.7.1 Authorization Required
by mbringman / September 21, 2011 2:01 PM PDT
In reply to: Any error messages?

Yes-I'm getting error message "550 5.7.1 Authorization Required" when I try to send mail.

Collapse -
Yes that helps.
by MarkFlax Forum moderator / September 21, 2011 9:22 PM PDT

"Authorization required" means that the server has not accepted your authorization credentials.

You will need to recheck outgoing settings from Verizon and I see from this page that the outgoing port number looks like it should be 465. I'm not sure why Verizon would tell you to leave the outgoing port unchecked.

That page refers to Outlook Express/Outlook, but those settings should be the same for any email software.

I see the same settings in Verizon Page.

it doesn't matter whether Verizon supports Eudora or not. That just means they don't know anything about this software. But email software uses the same settings whatever software is used, unless Eudora has specific settings they tell you to use.

Good luck.


Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.