PC Hardware forum

General discussion

Epson scanner question

by TONI H / November 16, 2004 12:48 AM PST

Using the downloaded drivers from Epson for an older scanner of theirs on a W98SE system the results are puzzling to me.

Installed the drivers and all software (didn't have the original software install disk so used different scanner programs instead). Using a parallel attachment gives a light bar that moves back and forth like it should and TWAIN seems to be OK.

However, every time you try to scan something (flat bed), the message comes up that the scanner isn't ready. Have tried everything I can think of to try, including removing the scanner drivers and starting over again, but the results are always the same.

I have considered the possibility that the parallel connector is bad (haven't tried another yet), but if it was bad, how can any of the software or TWAIN drivers even detect it properly, which it is?

Could it be something in the bios setting that isn't set properly for the parallel port? I'm troubleshooting long distance as the scanner is no longer here and was shipped to the new owner with a computer I built new for a customer. I have to admit that even though it was hooked up prior to shipment, I didn't actually test run the scanner once the drivers and software were in place because when the lightbar moved back and forth, I assumed it was set up correctly, and went on to setting up other hardware.

Any clues on what could be wrong? Programs see the correct scanner as I mentioned, but error immediately have trying to scan that the device isn't working.

TONI

Discussion is locked
You are posting a reply to: Epson scanner question
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Epson scanner question
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not using the Epson software??
by Ray Harinec / November 16, 2004 8:16 AM PST
In reply to: Epson scanner question

Is it possible [working on only very long ago experience] that the Epson software provided a link, to whatever Twain software one associated it with, that always brought the Warming Up Scanner into play.

This may be a totally ignorable WAG. Maybe it'll inspire someone else to tell me how wrong I am. LOL

Collapse -
Re: Epson scanner question
by Steven Haninger / November 16, 2004 9:47 AM PST
In reply to: Epson scanner question

I haven't put scanners on a parallel port in a while. I remember some printers needing the port settings in the BIOS...something about bi-directional or handshaking. Here's a site I found specific to Epson scanners that might offer a clue.

http://www.epson.com.sg/other/help/scanner_common_faq.shtml

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?