Computer Help forum

Question

Entering Power Save Mode on Startup

by cindy_steve / December 13, 2016 8:12 AM PST

After turning my Dell Inspiron 531 off for a week, it now says "Auto Detect, Entering Power Save" when I turn it on. I tried taking out the battery and resetting date/time, but nothing changed. The green bar above "Microsoft Corporation" runs prior to seeing only a black screen with the white cursor. All monitor functions seem to be fine. Any thoughts?

Discussion is locked
You are posting a reply to: Entering Power Save Mode on Startup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Entering Power Save Mode on Startup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Try these things.
by R. Proffitt Forum moderator / December 13, 2016 8:44 AM PST

Unplug the mouse and boot up (odd thing you'll run into, easy to fix.)

Try SAFE MODE (varies with Windows version so google that.) Report what happens. DO NOT SKIP THE MOUSE TEST I NOTED FIRST.

Collapse -
That didn't work
by cindy_steve / December 13, 2016 9:06 AM PST
In reply to: Try these things.

Unplugged mouse and keyboard (Logitech wireless) and connected the original USB Dell keyboard. Tried safe mode. Got a black and white screen showing "Loading Windows Files" with a list of drivers. Then back to a black screen with a large white arrow in the middle.

No mouse is attached.

Collapse -
That's half what I asked.
by R. Proffitt Forum moderator / December 13, 2016 9:16 AM PST
In reply to: That didn't work

Unplug all USB devices next time.

And if that works, then plug in the USB keyboard/mouse of choice. This is to cover some odd bug I'm running into.

Then SAFE mode testing . This is THREE entirely different tests. By plugging in some keyboard/mouse you didn't complete the first test.

Collapse -
Startup Repair
by cindy_steve / December 13, 2016 9:29 AM PST

The only other USB device is a Verizon router, so I unplugged that.

Got to SAFE mode again, but nothing changed.

Tried a 3rd time and now have a screen that says "Diskette drive 0 seek failure". F1 to retry boot, F12 for setup utility.

I've now managed to get into the System Recovery Options where I have many options: Startup Repair, System Restore, etc. with Shut Down and Restart options. I'm tempted to try STARTUP REPAIR. ??

Collapse -
Sorry
by R. Proffitt Forum moderator / December 13, 2016 9:37 AM PST
In reply to: Startup Repair

But I'm not reading that you did it my way.

Anyhow, if you can try it one last time but without mouse or keyboard that would be nice.

HOWEVER the Diskette drive 0 seek error is well discussed. Get into the BIOS and disable the floppy. (How/why/more is on the web.)

It's also possible the date/time is way off so fix that in the BIOS as well. If the machine is not holding settings, replace the CMOS battery (25 cent item here as we buy 10 at a time), setup the BIOS and retry all the above.

-> NOOOOOOOOOOOOOOOOOOOO!!!!!!!!!!!!!!!!!!!
Do not repair yet. If the BIOS is set to AHCI, IDE emualation, SATA or other than the mode that works a repair will wipe out any easy repair. It's your PC so you know the BIOS settings. I can't guess this but if it was on my bench I would try each mode just to see if that worked.

Collapse -
I followed instructions...
by cindy_steve / December 13, 2016 10:13 AM PST
In reply to: Sorry

Should HDD SMART also be disabled? It was already...

Collapse -
Me again
by cindy_steve / December 13, 2016 10:57 AM PST

Sorry, of course the router wasn't the USB. That was for the mouse/keyboard, and I did unplug it.

That said, I've followed all your instructions and nothing has changed. No mouse/keyboard, disabled the floppy, removed the battery and reset date/time.

Appreciate the help...any further ideas?

Collapse -
I take that as the CMOS does not hold settings.
by R. Proffitt Forum moderator / December 13, 2016 11:10 AM PST
In reply to: Me again

Fix that with a new CMOS battery. Load up defaults, disable the floppy drive and as to SMART, the only time I find that disabled are folk that have a failing hard drive. That's never disabled.

The "repair" could wipe the boot area and it's game over. I find that repairing the boot area is iffy once we do that and the BIOS SATA/AHCI/IDE mode is incorrect.

But let's fix the old battery issue first.

Collapse -
Startup Repair didn't work
by cindy_steve / December 13, 2016 9:31 AM PST

Got ahead of myself...attached a different mouse and clicked on STARTUP REPAIR and it found no problems.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?