Windows Legacy OS forum

General discussion

email starts by itself

by haleyeah11 / January 20, 2006 3:03 PM PST

Sure hope someone has an answer for this question. I received a new Compaq Presario (AMD 64 Processor, 3400+,1.77 GHz,960 MB of ram, Windows XP Home Edition, Service pack 2) for Christmas and for some reason my email opens up all by itself. I am using Outlook Express. The sign on screen pops up and my password is saved even though I have it set to be entered manually. Anyone have a cure for this?? Thanks a bundle.
Janet

Discussion is locked
You are posting a reply to: email starts by itself
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: email starts by itself
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
When this is happened? on windows start?
by Melati Hitam / January 20, 2006 7:23 PM PST
In reply to: email starts by itself

if it is, look at your start up folder, is it listed there?

and also you can look at OE, tools, option, general tab .. there is a checkbox that said somthing like 'when not connected ...' disabled it.

then on connection tab, it is only 'ask before switching...' that is checked... and You may look into 'internet connection setting', change, and click 'Never dial a connection...'

Then you can recheck your email account setting.. delete the password if it is there.. and don't click remember password checkbox.

Other than that, please scan your pc with your antivirus, anti spyware, anti adware, plus do the online scan.

good luck

Collapse -
Outlook starts itself
by new england / January 26, 2006 5:51 AM PST
In reply to: email starts by itself

You should also go into the Control Panel and open Scheduled Tasks. It's possible that (somehow) your mail program is scheduled to regularly go check for mail. If it is, cancel the schedule.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?