Computer Help forum

General discussion

DVI problems

by barak215 / December 12, 2008 5:46 PM PST

Hello
I have purchased a inno3D Geforce 9500GT and for some reason I cant see DVI.
I have Samsung SyncMaster 730B and I can only use the Analog cord.
Once I insert the DVi cord the monitor doesnt get any signal.
Any idea?
Thank you

Discussion is locked
You are posting a reply to: DVI problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DVI problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Same problem here . . .
by Coryphaeus / December 12, 2008 11:07 PM PST
In reply to: DVI problems

but it's been a while. Seems like you have to go into your graphics software and designate the DVI/digital port on the graphics card. And on the monitor, tell it which port to use, analog or digital. It's a two step process.

Collapse -
thanks but...
by barak215 / December 13, 2008 2:41 PM PST

Where do I chane the output settings?
WhenI go to Nvidia control panel there is not tab that indicates outputs.is there another place I have to look?
Thnak you for the help

Collapse -
Did you read the owner's manual . . .
by Coryphaeus / December 13, 2008 11:01 PM PST
In reply to: thanks but...

Page 10:

Enter button [ ] /
Source button

Push the 'SOURCE', then select the video signal while the OSD
is off. (When the source button is pressed to change the input
mode, a message appears in the center of the screen displaying
the current mode -- analog or digital input signal.) Note : If you
select the digital mode, you must connect your monitor to the
graphic card's port using the DVI cable.

http://downloadcenter.samsung.com/content/UM/200502/20050216115012156_BN59-00390Q-00Eng.pdf

Collapse -
Still not working
by barak215 / December 14, 2008 12:34 AM PST

I have tried every thing and still not working.
When I use the DVI for HD it is wprking but not on the screen.

Collapse -
usually you just have to reboot the pc
by ramarc / December 13, 2008 12:05 AM PST
In reply to: DVI problems

the card won't autoswitch outputs when it's running. shutdown, connect using dvi, and then restart.

Collapse -
(NT) Can I use D-sub cable and not DVI cable ?
by barak215 / December 14, 2008 2:06 AM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.