Storage forum

General discussion

DVD Burner Locks up with -R disks

by rb64 / January 16, 2006 2:36 AM PST

I have been struggling for a couple months now to get my computer to burn a DVD-R disk. The computer works fine with +R but when I try to create a -R the disk writes a little information on the disk and then the drive and computer lockup. I have tried just about everything I can think of without lick.

Drive Type - I currently have an I/O magic drive but even purchased an Pioneer. With the I/O Magic I could write +R but not -R. With the Pioneer I could not get either to work.

Windows - I was using Windows2000 but just spent the weekend upgrading to Windows XP and it has the same result.

Software - I have used many software packages including Nero, ROXIO, and Pinnacle.

Disk Types - I have tried both Teon and verbatim Disks.

I have read other forums and found others having similar situations but no smoking gun.

Ideas welcome!

Discussion is locked
You are posting a reply to: DVD Burner Locks up with -R disks
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DVD Burner Locks up with -R disks
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this.
by R. Proffitt Forum moderator / January 16, 2006 3:21 AM PST

See if there is some updated firmware and my trick of recording at 1/2 (or lower) the rated drive or media speed.

Bob

Collapse -
Tried it with no success...
by rb64 / January 16, 2006 4:46 AM PST
In reply to: Try this.

I checked IO Magic for the latest firmware and loaded an update already without any change in operation. Have also tried all the various speeds also without progress.

Other thoughts?

Collapse -
"Don't do that."
by R. Proffitt Forum moderator / January 16, 2006 7:37 AM PST

If it isn?t the oldest bad doctor joke in history, it?s probably close: A guy goes to the doctor, moves his arm in a funky way, and says, ?Doc, it hurts when I do this.?

?Don?t do that,? the doctor inevitably answers.

Until you sort it out, stop doing that. It's likely the drive needs firmware or is failing, but you didn't supply the exact make/model of the drive. Hint: I/O Magic didn't make that drive. It's something they got in bulk and had their label put on.

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!