Internet Service Providers forum

General discussion

DUN settings problem?

by zardozfl / November 26, 2004 10:50 PM PST

This problem has happened before & the only way I could fix was to reformat & clean install, but I'm sure there's something much easier & would appreciate any help.
I use dial-up and until recently connected consistently at around 49kbps. Then all of a sudden one day I come home from work and now all I get is 21-24kbps. I've checked for Virus' & spyware; tried updating/uninstalling/reinstalling the modem & my earthlink software; bought a commercial program that's supposed to speed internet settings in the registry; and even tried manually adjusting some of the settings that I know how to adjust in the registry, all with no success. Setting the MTU to 1500 did let me connect @ 24kbps instead of 21kbps, but that's really no improvement. I've tested the modem on my wife's computer (about 30 feet away, on the other side of the house) & it works fine. We use the same phone line & she has no problems. So I'm out of ideas. Anybody else had this problem or any ideas for a solution?
I did notice when looking in System Info tool that the modem is listed as internal, when in fact it is a ModemBlaster v.92 DE5671 external. (It does have the correct drivers installed & the MB's onboard modem is disabled in BIOS.

Discussion is locked
You are posting a reply to: DUN settings problem?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DUN settings problem?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?