General discussion

Dual booting reverse

Hello everyone - after doing some maintenance on my dual booting computer (Windows XP and WIN98SE) the order in which the BIOS lets me choose has been reversed: It now puts the 98 first, as default, and if I'm not quick it boots into it. This is despite XP being on C: and 98 on D:. Both are of course on the same disk. How can I get back so that the XP again becomes my first choice? Tx. Amos

Discussion is locked

Follow
Reply to: Dual booting reverse
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Dual booting reverse
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Dual booting reverse

Boot XP right click my computer click properties,advanced,startup and recovery click settings changed Microsoft Windows to Microsoft Windows XP Pro

- Collapse -
Dual booting reverse

Hi Arnold - Wow, that was quick. Thanks again.Amos.

- Collapse -
Dual booting reverse

You're Welcome !!!

CNET Forums

Forum Info