Mac Hardware forum

General discussion

Driver for my Kyocera FS-1100 printer

by coxwalls / August 11, 2010 11:41 PM PDT

I operate on Mac OS 10.6.4 - for my kyocera FS 1100 printer, Mac choses a Generic postscript driver which lacks features such as identifying what paper is being used and so on.

Is there a more specific printer driver available?

Discussion is locked
You are posting a reply to: Driver for my Kyocera FS-1100 printer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Driver for my Kyocera FS-1100 printer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
what do the folks at Kyrocera say
by mrmacfixit Forum moderator / August 12, 2010 2:48 AM PDT
Collapse -
That hasn't worked!
by coxwalls / August 12, 2010 7:39 AM PDT

Well, that looked hopeful! But I did the download and install - but then could not find the driver! I deleted the generic driver I had and then tried to add the printer, but the generic driver still appeared as the only option.

Presumably, the new driver is somewhere on my machine, but where? and how do I connect it to the printer?

So I guess, if possible, I still need some more guidance.

(You can probably guess from all this that i am new to Apple having just decided to switch from Windows!)

Collapse -
Take a look at your Libary
by mrmacfixit Forum moderator / August 13, 2010 4:14 AM PDT
In reply to: That hasn't worked!

and see if you can find the Printers folder.
inside should be a collection of folders marked with printer names.
Is the Kyocera folder there?


P

Collapse -
I've found these in the library -
by coxwalls / August 13, 2010 6:15 AM PDT

but they don't mean anything to me

Okidata
C3400_EA_PM.plugin
C3400_EE_PM.plugin
Filters
OKfilter
OKfilterA
OKUAfilterA
OKITcpIpIOM.plugin
OKITcpIpPBM.plugin
OKIUSBIOM.plugin
OKIUSBPBM.plugin
OKIDATACORP
C130n
Lic_enu.rtf

Does this help?

Gerald

Collapse -
Silly ol' me!
by coxwalls / August 13, 2010 7:33 AM PDT

I'm talking about my Kyocera printer, not theOKI one. Here are the entries for the Kyocera printer


Kyocera
PDEs
KMAccountID.plugin
KyoceraJobSettings.plugin

Collapse -
You beat me to it!
by mrmacfixit Forum moderator / August 13, 2010 9:16 AM PDT
In reply to: Silly ol' me!
Happy

OK, so there is something in the printers folder that refers to you make of printer and Apple do not include drivers for that company in there bundled driver software.

Delete you printer, once again, and then try to add it. As a matter of interest, this is a USB connected printer and not an Ethernet one?


P
Collapse -
It is a USB printer
by coxwalls / August 13, 2010 7:09 PM PDT
In reply to: You beat me to it!

and I have deleted it and re-connected, but it has still only found the generic printer.

It is a pity, Kyocera printers are such good printers - but, with Apple, it is missing most of its important functions such as printing landscape, or A5 instead of A4 and so on.

Collapse -
Contact Kyocera Tech Support
by mrmacfixit Forum moderator / August 13, 2010 10:41 PM PDT
In reply to: It is a USB printer

and have them explain the procedure for you.

Apple only includes drivers on the install disk, and update them via Software Update, that the manufactures allow them to.

P

Collapse -
Problem solved
by coxwalls / August 26, 2010 7:23 PM PDT

Eventually solved with the patient help of the Kyocera team.

Collapse -
(NT) What was the solution?
by mrmacfixit Forum moderator / August 26, 2010 10:00 PM PDT
In reply to: Problem solved
Collapse -
The solution
by coxwalls / August 26, 2010 10:15 PM PDT
In reply to: What was the solution?

Kyocera now have a dedicated driver on their site!

Collapse -
That'll do it!
by mrmacfixit Forum moderator / August 27, 2010 6:49 AM PDT
In reply to: The solution

Amazing what they can do if they put their mind to it.

P

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?