Windows Legacy OS forum

General discussion

drive:A

by andrew burston / June 14, 2004 9:00 AM PDT

the A drive is not working when you put a floppy in it says cabt read the specified device ive tried lots but it says the same thing why does it keep saying that

Discussion is locked
You are posting a reply to: drive:A
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: drive:A
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tell what you've tried.
by R. Proffitt Forum moderator / June 14, 2004 9:43 AM PDT
In reply to: drive:A

The usual are:

1. Try diskettes that work elsewhere.
2. The BIOS is set to 1.44M A:
3. The floppy cable and power cable is snugly in place.
4. A new floppy cable.
5. A new floppy drive.
6. Another motherboard.

Your post is void of your attempts. And no mention if the drive lights up.

Bob

Collapse -
Re: Tell what you've tried.
by andrew burston / June 14, 2004 10:08 AM PDT

well ive tried the difragmant the drive:A tried other disks tried formating the disk but it says it cant read the specified device and it cant delete whats on them cause it needs to format first it makes the noise the light comes on but then the message comes up and its the drive is in the computer

Collapse -
Re: Tell what you've tried.
by Josh K / June 15, 2004 1:09 AM PDT

Try one or two of those floppies in another computer. If you can open them, the problem is probably with the drive. They're not expensive and not difficult to replace.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!