Computer Help forum

General discussion

Downloaded Zip file won't extract/open?

by Buskieboy / June 22, 2007 8:06 PM PDT

I recently downloaded a GIF program from Cnet, called Beneton Movie GIF. It downloaded a 6.5MB zip file. I opened the file called bmg_safeinstall and it opens a progress bar. That fills in about 20 or 30 seconds, but then that is it!

I have looked everywhere for the file and can not find it. What has happened here? Why is the file missing? I have downloaded the link from Cnet twice now and it happens both times.
It's weird because there seems to be SOMETHING downloading.
Can anyone shed some light on this? Am I mad? Grin

Discussion is locked
You are posting a reply to: Downloaded Zip file won't extract/open?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Downloaded Zip file won't extract/open?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Give me the link. . .
by Coryphaeus / June 22, 2007 9:30 PM PDT

post it here and let me look at it.

Collapse -
Here is the link...
by Buskieboy / June 23, 2007 8:13 AM PDT
In reply to: Give me the link. . .
Collapse -
Worked fie for me. . .
by Coryphaeus / June 23, 2007 10:42 AM PDT
In reply to: Here is the link...

Installed it, got Start Menu items, started the program, uninstalled it.

Collapse -
Wait. . .
by Coryphaeus / June 23, 2007 10:58 AM PDT
In reply to: Worked fie for me. . .

I was GOING to uninstall it.

You have to navigate to the folder created during the install in the Programs file folder, Benton Movie Software. Click the executable to open it. Now I notice a desktop icon. But it's not in Add/Remove. Stand by, I'm investigating. Ok, it does not "install". The unzip just extracts files to the Program file folder. To remove it just delete the folder.

Collapse -
In the Cnet reviews
by lacsr / June 22, 2007 9:35 PM PDT

from users, one of the reviewers state that it does not make a Desktop Icon. It seems odd that you cannot find it. Most programs will tell you where it is going to install. Try looking in the "Program Files" on the C: drive. Double click on the folder and look at each folder.

Collapse -
Looked high and low...
by Buskieboy / June 23, 2007 8:37 AM PDT
In reply to: In the Cnet reviews

Thanks, but I have looked everywhere and no luck. Maybe the zip file is damaged or something. The thing that is making me crazy is that something seems to download and something seems to extract.

As for an icon, I too expected one to be made and for the extractor to ask me where I wanted the file to be opened, but when it didn't I just assumed it was going to just unzip in its own folder.

Maybe it's simply a bad zip file. That's weird too because usually you get an error message saying the file is corrupt or something. That didn't even happen.
I've also sent the problem directly to the Beneton Software site, so when/if I find out I let you know.

Collapse -
Been working with Benoit from Beneton Software...
by Buskieboy / July 4, 2007 5:52 PM PDT
In reply to: Looked high and low...

I was trying things with one of the guys, Benoit, at Beneton and we've come to the conclusion that it may be because I have a video card that is below spec. for this software. At least that's what he thinks, because that is the ONLY thing that might be below required.
Although my video card is only 3 years old (2004)
We're still not sure why it didn't load anyway. Most times you still get the program, it just won't work or work correctly if there is a problem with any of the min. requirements.
I told him he should make it so that it does either load the s/w or have a message window open stating that "you don't have the min. requirements" or something like that.
I still don't think that's the answer though, I mean I can run all kinds of other stuff and I don't have any problem with any other program.
He is still fooling around with it.
It is definately a weird one.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.