Hi,

this is related with settings of used Internet browser. What browser are you using?

Mozilla Firefox:
- menu Tools -> Options -> General tab -> option "Save files to"

Google Chrome:
- menu "Customise and control Google Chrome" (symbol wrench) -> Options -> Under the Bonnet -> section "Downloads" -> option "Download location"

Have you checked this folder "My Documents\Downloads" (if exists)?

Thank you