Networking & Wireless forum

General discussion

Download problems

by chepda / March 4, 2007 5:54 AM PST

I recently purchased a new WiFi enabled laptop and Belkin Wireless G Router. Previously I was connected to Telewest Broadband via a USB connection from the modem (a "Cable/DSL" model suitable for use with the NTL/Telewest Cable service) to the networking port of my computer. I have now set up the router by connecting the networking port of my computer to the router with an ethernet cable and also connecting the router to the modem port with another ethernet cable. I could not set the router up with the CD Belkin provided - when it got to the communicating with router stage it kept saying 'Problem communicating with router', even though there quite clearly was a connection. After playing around with the router's set up page, I eventually was able to get my wireless connection working.

However, even though I can connect to the internet, I cannot complete any downloads. They start okay, but pause after a few seconds and don't resume. I cannot download files or get YouTube videos to play. When I connect directly to the modem via the ethernet cable, the download problem persists. But when I connect via the USB cable, the downloads work again. Does anybody know why this is or how I can correct this problem?

Thanks for your help,
Peter.

Discussion is locked
You are posting a reply to: Download problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Download problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you checked
by Darton Fury / March 5, 2007 1:29 AM PST
In reply to: Download problems

with Belkin for the router's most up to date firmware?

Collapse -
Re: Have you checked
by chepda / March 6, 2007 2:39 AM PST
In reply to: Have you checked

I have tried...

In the router's set up page, I try and search for the latest firmware for my product (F5D7230-4 Wireless G Router). However, there is an error message - "Cannot connect to the firmware information server, please double check wan connection". I did manage to download the latest firmware, but when I try to install, I get the following message - "Incorrect user interface image". What is going on?!

Collapse -
i have the same problem
by KhzanZhun / March 15, 2007 11:45 AM PDT
In reply to: Download problems

exactly the same problem occured to me and last couple of days it is really driving me crazy. Anyway all the syptoms that you described are the same, i can not download anything properly when i try it does not finish and suddenly freeze. Also when i try to watch something in youtube same problem again occuring and also it realised another thing that router every couple of minutes reconnect the internet authomaticaly without any reason, it does not change the IP or any settings just recconnect by itself.. Anyway if you guys find a solution plese let me know, i do not want to end up in mental clinic for this f.c.in s.it :)..

Collapse -
so far i solved the problem
by KhzanZhun / March 16, 2007 2:31 PM PDT

Hi guys as i said above i had the same poblem and i've found a solution and so far it is working. First of all i found out the main problem is not about the router, it is about the modem that provides the internet connection. At this cae you need to contact to the your internet company and you should mention about the problem, most probably they will replace your modem with the new one. Anyway now my solution is;

1.Find your IP address (you can even use google to find this out)

2.In internet explorer (to the address place) past your IP adress and "enter"

3.Now you will see your router settings

4.In "Firewall" section, click on "DMZ"

5.Now you will see static IP and private IP, the problem is private IP. To find out your private IP follo this;

Start -> Run -> /cmd /k ipconfig -> enter

6.now you will see your private IP which is like 192.68.2.something. This IP address and in router settings private IP address in DMZ section must be the same

7.Correct your IP address in DMZ section (you just need to change last number) and click the "enable" box and "apply changes"

8.it should be working now

please let me know if it is working. By the way if someone else also using the same internet they might have some problems Happy

Collapse -
I had the same problem too
by meatmanwiener / December 6, 2010 8:35 AM PST

Changing the DMZ worked great for me so far.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?