Computer Help forum

General discussion

Don't want Jukebox, want Windows to play music. How Chg?

by jim beam / February 22, 2005 11:21 PM PST

XP, When i insert a music CD, The program Jukebox is the preference player. How can I change it to be played by Windows Media Player each time a CD is placed into D:

Discussion is locked
You are posting a reply to: Don't want Jukebox, want Windows to play music. How Chg?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Don't want Jukebox, want Windows to play music. How Chg?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
If you have WMP10
by roddy32 / February 23, 2005 12:30 AM PST

you could try this. Open WMP and click on tools/options/file types and make sure that the box that says "Music CD playback" is checkmarked. This should make WMP the default player for CD's now. If you have another version of WMP, it may or may not be the same. I just checked mine and I have WMP10.

Collapse -
Go to any
by TONI H / February 23, 2005 7:18 AM PST

mp3 file, right click, choose OPEN WITH and select the option to pick a program even if Media Player and Jukebox are already in the list......then scroll to Media Player, put a check mark in the box at the bottom that says 'always use this program' and then click Media Player.

That works for mp3 files on your do the same thing for music files on a cd, open any windows explorer window, click Tools/Folder Options/File Types and look for the .CDA extension (CD Audio Track)

At the bottom when you click the CDA line, it will say OPEN WITH....JUKEBOX. Click the Change button next to it, and the same window mentioned above opens up. Put the checkmark in the 'always use this program' then scroll to Media Player and click it. Instant Default Player...


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?