Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Windows Legacy OS forum

General discussion

Don't want Google to show drop down list of recent sites

by bevest1 / October 19, 2006 6:21 AM PDT

I have Google as my home page and every time I type in the browser bar a list of sites I have visited drops down. I don't want it to do that. How can I make it stop?

I have Windows XP and MSN is my server.

Thanks!

Discussion is locked
You are posting a reply to: Don't want Google to show drop down list of recent sites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Don't want Google to show drop down list of recent sites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Don't want Google to show drop down list of recent sites
by Tufenuf / October 19, 2006 7:16 AM PDT
Collapse -
i tried this one
by jonah jones / March 10, 2007 7:20 PM PST

Microsoft Internet Explorer

1. Go to the "Tools" menu.
2. Select "Internet Options" and the "General" tab.
3. Click the "Clear History" button. To completely disable the history function, set "Days to keep pages in history" to zero ("0").
4. Click "OK" to exit.

it didn't work Sad

Collapse -
Clear the previous topics that you have searched in Google
by anubrata.roy / October 19, 2006 5:54 PM PDT

Dear Friend,
To avoid the drop down menu of Google. Open Internet Explorer.Click on Tools Menu, select Internet options...A dialog box open with name "Internet Options" here Select the Content Tab and click on AutoComplete.... And now another dialog box opens called "AutoComplete Settings".

Now in the Clear AutoComplete History click on Clear Forms that will clear the google drop down menu.And if you click on Clear Passwords. It will clear all stored passwords from your browser history i.e. Internet Explorer history.

Anubrata Roy

Collapse -
still having problems
by bevest1 / November 4, 2006 3:42 AM PST

I finally found out I indeed did not have internet explorer and got it downloaded but now under tools, I clicked on internet options and nothing happened. No drop down menu opened and no dialog box opened to allow me to choose the next step.

Collapse -
Re: Google drop downs
by retired / November 4, 2006 6:05 AM PST
In reply to: still having problems

right click the I.E. icon on the desktop and properties, Also in the control panel find Internet options.

Collapse -
no luck
by bevest1 / November 4, 2006 7:20 AM PST
In reply to: Re: Google drop downs

I don't have the e icon on my desk top but went to control panel and deleted history but google keeps showing drop down history.

Collapse -
still no luck
by bevest1 / March 10, 2007 1:41 PM PST
In reply to: no luck

Thanks for your help.

I Just got back to this issue after giving up awhile but it still bugs me.

I had to reinstall MSN in order to get Internet Explorer to open. It had Yahoo as it's default server. I changed it to Google and followed the steps above. The auto type options were already unclicked but on my Google home page (which is separate from the Internet Explorer page) it still gets the drop down list of sites I have visited and by the way, it says MSN Explorer instead of Internet Explorer.

Collapse -
try this
by jonah jones / March 10, 2007 7:17 PM PST
In reply to: still no luck

open MSN explorer
click Tools -->
Internet Options -->
Content -->

Auto complete
uncheck the 3 boxes
click clear forms / clear passwords

click Ok on each window

close MSN explorer

reopen and your problem should be solved!


if not, is it possible you have 2 copies of explorer (MSN and Internet Explorer)??


jonah

.,

Collapse -
2 copies of explorer
by bevest1 / March 11, 2007 4:53 AM PDT
In reply to: try this

Yes, I think I do have 2 copies (MSN explorer and Internet explorer) and I don't know how to open MSN explorer except that it seems that is what I am using with my Google home page. None of the steps above make any difference with it.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!