Question

does this look good to you?

Hi! How are you doing? I need some help here. My pc turns off everytime I plug my usb external hard drive in, or any other usb device such as a flash dirive. It was working fine but now that's happening and I can't plug in my external HDD. I even formatted it but the problem remains. I've been searching on the web for thsi problema and so far everything points it could be that my PSU is failling Sad
However, I looked in system configuration and I don't know whether this is right or not so, would you mind taking a look at it? And elt me know if anything looks out of place? Thank you

Discussion is locked

Follow
Reply to: does this look good to you?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: does this look good to you?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Looks tiny.

Could you supply a full size version?

Also, share more about this PC.

- Collapse -
Thank you for answering.

Sorry about the image size, hope this is better: https://s14.postimg.org/qiq7z09a9/Capture.png
It's a pc with an Athlon 64 X2 dual core 5000+ 2612mhz, 4gb of ram, hdd 250gb, generic PSU 500 watts. OS Windows 10 x64. anything else you need just let me know.

- Collapse -
For this I'd have to perform a test.

I'd boot up a Live OS from USB (many out there) and see if it hangs during that other OS test.

It's a shame make and models are missing so here's what I'd do besides the test. Remember I take it this is a new PC that has always had this issue on W10.

I'd hit the maker's web site and be sure my BIOS and drivers are current.

- Collapse -
I thought of that too

I've been thinking of booting a live OS to test. No, it's not a new pc, it used to run win 7, I just installed win 10 when formatting, which by the way, I did via usb with no issues. Make and model? well, it is a custom pc I built piece by piece 3 or 4 years ago. The PC Works fine as long as no usb device is plugged in. Although, my usb wi-fi adapter works fine so this only happens with usb storage devices. I should have mentioned that before but I've just realized it. Would Hirens CD be useful for this? I do have a copy but I'm not sure how to use it.

- Collapse -
Yes. If I used that one.

Let me share I use many live OS USB/CD/DVD test OSes. I shared this years ago at http://tips.oncomputers.info/archives2004/0401/2004-Jan-11.htm


Hirens often comes with a Windows OS (it changes so I can't guess what it is on your CD) so that's worth a shot.

-> More likely there's some BIOS or driver that wasn't updated. Microsoft does not do this for us. It's like 1995 all over again.

- Collapse -
Answer
Two ideas.

1. I doubt the PSU for a simple reason. The max draw on USB is very low.

"A device may draw a maximum of 5 unit loads (500 mA) from a port in USB 2.0; 6 (900 mA) in USB 3.0."

So if your PSU can't handle 1 more Ampere then other actions should be causing random reboots and shutdowns.

2. If you don't know anything about your PC make, model, details, just go ahead and make a SPECCY report for folks to read through. Put it up for download as dumping it in a forum would make your post unmanageable.

Read https://www.piriform.com/docs/speccy/using-speccy/publishing-a-speccy-profile-to-the-web

- Collapse -
going forward (I think)

I tried to boot from an Ubuntu live dvd I have around with no luck, I mean, it did boot into the desktop but as soon as I hit "try Ubuntu" the screen went black and the PC shut down, so I created a hiren usb bootable key and ran some tools; memtest+86 showed no errors, hdd test showed no errors. I restarted the PC and booted into windows, I plugged the usb hdd in and surprinsingly no shut down, which it did before almost instantly, I even prompted about usb options, but as soon as I tab the buble pop-up the computer shut down again. I restarted it again with it plugged in and this time windows did start, which it didn't before, in fact, if the hdd was plugged in it wouldn't go further than bios screen. However, windows started and it ran for some minutes but shut down again. I didn't mention this because I thought it wasn't relevant, but I didn't wiped the whole disk before installing windows, I mean, I created a back up partition, put some files in there and went through installing windows. But now I'm starting to think whether this might be causing the isuue to remain even after formatting and doing a fresh install, is that possible? The usb hdd can be plugged via SATA, I'll try that and see if I can take those files out and wipe the whole disk. what do you think? hope you can understand everything I just wrote. xD

- Collapse -
As all things are possible.

I have to write that staying where you are may be a good or bad choice. I can't predict the future and I don't know enough about your PC to guess further. That's why I suggested SPECCY.

Anyhow, Ubuntu does do that on some PCs. That's why I keep a few others in my PC Rescue Kit. I think I have Puppy Linux, Mint, Tails and haven't used HIRENS for a while.

My boot another live OS is something I've used for a very very long time.
Example http://tips.oncomputers.info/archives2004/0401/2004-Jan-11.htm

- Collapse -
didn't work

I'd need a cable to connect the hdd to the motherboard. So, didn't work. I created a new usb key with Mint, that worked fine. what now? what should I look for? I plugged the usb hdd and was able to copy some files before it shut down again. But it seems to run fine after I unplugged it and restarted the pc. By the way, I noticed some warning messages about "a firmware bug" when Mint was booting up. Well, is not working fine anymore, now the video starts to fail and the screen seems to be "shrinking" and "waving/vibrating" I restarted it. God! this is so frustrating. Sad

- Collapse -
compatibilty mode does work

I rebooted Mint in compatibility mode and that seems to work. Plugged the hdd shut down again. Unplugged it, rebooted works fine.

- Collapse -
That's some good news.

What that tells us is there can be updates to this unknown PC (I didn't find you linking to a Speccy report) such as BIOS and drivers.

As bios and driver update discussions are plentiful and legendary I have to stop here.

-> That is, sounds like driver and/or bios issues to me.

- Collapse -
Unknown usb device

I booted into windows and went to device manager and change to view "show hidden devices" and I found this one: "unknown usb device (device descriptor request failed) on device status: currently the hardware device is not connected to the computer (code 45) and it is grey colored alongside with 2 others as well. could this be the culprit?

- Collapse -
Remember
- Collapse -
speecy report
- Collapse -
Ouch. Bad news. Item by item.

1. https://www.virustotal.com/en/file/7565255f0a28d065f8f30f876e7df3e46ef2e6fedf420eca7d454cf49887b2de/analysis/ finds KMS. Given the state of the OS you need to clear that up before we continue.

2. You have mixed memory in the sticks. For stability you never mix make or size. I do not expect this machine to be stable even after clearing up item 1.

3. BIOS is the BETA VERSION at http://www.asrock.com/mb/NVIDIA/ALiveNF6G-VSTA/?cat=Beta so be sure it's defaults and not overclocking or using any advanced settings.

4. I see the USB WiFi so that means basic USB is working but item #1 is giving me the fits as I dive deeper I see missing updates, W10 updates that fail to install and again, a reason for a lot of trouble.

Nothing to fix in item 4. Just info.

5. TURN OFF WUDO.
Read http://www.computerworld.com/article/2955288/microsoft-windows/windows-10-commandeers-users-upload-bandwidth.html

6. Try another DNS. Here I use 8.8.8.8. The DNS is your router which can incur all sort of delays. Not an issue but something you learn to change.

- Collapse -
WUDO turned off.

1 Already got rid of the KMS thing.
2 This machine has been running with those memory sticks from the beggining and never had an issue like this before.
3 Yes, I know the bios is beta versión but again, it's been there for the last 3 years at least. Never touched/change bios settings, except when changing booting options. It is like it was from the beginning.
4 I had on Windows 7 and still have now on win 10 some issues with the WIFI usb adapter disconnecting and/or poor signal slowing down ramdonly, among others. That was the main reason that I wanted to install win 10 since it recognizes and installs the device itself, in the hope (wrongly, that I know now) that it would be better. On Windows 7 I had to download it, otherwise it wouldn't even know it was there. So I guess that might be the cause of the updates failing to download and install.
5 I tried that google DNS before, while it worked for a while I've noticed that it is not a permanent fix, so to speak.
6 Unless this is the cummulative result over the years of all of the things you just mentioned I don't think it is the main cause for the current issue. But then again, I could be wrong.
Well, this sucks. I don't know what else to do. My last chance is to try wiping the HDD and see if that works. Any result whether it Works or not I'll let you know. I'll do that tomorrow or maybe on Monday.
Thank you for you patience and support.

- Collapse -
When you are ready to try again.

Post a fresh Speccy. Be aware I've found folk use cracks for windows and some try to hide that or debate if it matters.

There's a lot of bad things in that Speccy report. No one should tell you it's just one thing that will fix it. I'd clear them all up.

- Collapse -
"good" news...sort of...

I tried something that I remembered saved me from some issue like this a couple of years ago, it wasn't exactly the same cause it wasn't usb related, but the PC -this same one - shut down randomly whenever it was under heavy use; if playing videogames in high graphics mode for example. What I did back then was open the case remove everything even the PSU, dust it/clean it with a vacuum cleaner and it worked. The pc stopped shutting down, so I thought it might worth taking a shot at that, it was a long one I know, but who knows, right? So, I did it. Put everything back toguether, plug the power cord back in and this is when it gets interesting and/or revealing: when I pressed the power button the PC failed to start, I mean, It started; hdd led, mouse, cpu fan started, then it shut down, I tried again same thing, I think I tried like 5 times untill it finally started and windows booted, and I guess this confirms the PSU is failing, cause I can't remember but I don't think that behaviour to be normal, is it? I haven't tried plugging the usb disk in cause I think it won't work.
By the way, now I am able to plug a 8gb flashdrive in, even copy some files from and into the PC, but only small ones, any file bigger than 1gb will cause the PC to shut down.

- Collapse -
1GB file copies

Does not tell me it's the PSU. We can draw more power than this by running a web browser to play a YouTube.

The Speccy report was not clean. KMS alone was bad but the report went on with many other issues. The list I gave was just the highlights.

- Collapse -
New PSU fixed the issue

Hi! I Sorry for the late replay but vacations are over and started back to work Sad I just wanted to say I Got a new PSU and everything works great, the way it used to. However, I did find out that it seems that a Sata port from the mobo is defective, the HDD even smoked but fortunately nothing happened and it's working fine, at least for the moment, and I hope it keeps that way. Thanks for all your help!

CNET Forums

Forum Info