This usually is because Windows is telling the file to open, 1 way or another. First look in your start up folder which is usually in c:\documents and settings\all users(or your particular user name, look in both places)\start Menu\programs\Startup
If you see the particular file in there either delete it or move somewhere else.
The second is alot more tricky. Run MSCONFIG. and check the startup tab. The files in there are most likely the culprit. Be careful, if you don't know what it is either leave it alone or google it before taking the check out of the box. you don't want to surf with your firewall and anti-virus turned off.