Office & Productivity Software forum

General discussion

Do you want to save the changes? I didn't make any!

by bok2762 / November 12, 2003 10:14 AM PST

Hi All,

I keep getting the "do you want to save the changes to xxxx.doc" when all I am doing is opening and closing the document with without making any changes to it, or even putting the cursor in the document. This is only happening in certain documents. Is there a box I have to check to turn this feature off in this document?

Thanks

Bruce

Discussion is locked
You are posting a reply to: Do you want to save the changes? I didn't make any!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Do you want to save the changes? I didn't make any!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Do you want to save the changes? I didn't make any!
by R. Proffitt Forum moderator / November 12, 2003 10:35 AM PST

Microsoft Word documents will do this even on an open to update date fields and the last opened/edited field.

It's an annoyance, but proper.

Bob

Collapse -
Quit unchanged Word doc without confirmation dialog
by josknippen / March 7, 2009 3:28 AM PST

I tore my hair out over this one for years - I have frequent print jobs that involve opening, printing and closing a lot of documents. The confirmation dialog really kills you in the end - you just want to close and go on.
I found the answer in http://support.microsoft.com/?kbid=816473. Probably Word updates the 'smart tags' in your document. To disable the automatic text tagging by Smart Tags, follow these steps:
1. Start Word.
2. With a blank document open, click AutoCorrect Options on the Tools menu.
3. On the Smart Tags tab, click to clear the Label text with smart tags check box.
4. Click OK.

Done - solved it for me!

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

CNET ON CARS

Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.