Samsung forum

General discussion

DLNA Playback Issues in LN40B650

by kapilnagpal / December 2, 2009 5:55 PM PST

Hi,

I have a Samsung LN40B650 which supports DLNA. If I run the Samsung PC Share Manager on my PC, I can run a video file via DLNA and can use the pause, rewind, forward buttons as expected. When I use a Buffalo LinkStation Live NAS drive as a DLNA server, running the same file used earlier (with PC Share Manager), I can only play it continously. The pause, rewind, and forward buttons do not work. Again, if I run the same file with the Twonky Media Server on my PC, I again face the same issue, i.e. pause etc. does not work. Do you know the solution to this problem?

Thanks,
Kapil

Discussion is locked
You are posting a reply to: DLNA Playback Issues in LN40B650
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DLNA Playback Issues in LN40B650
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
DLNA Playback Issues in LN40B650
by Samsung_HD_Tech Samsung staff / December 3, 2009 3:51 PM PST
Collapse -
DLNA Playback Issues in LN40B650
by corribgroup / December 8, 2009 2:18 AM PST

Actually... I think it would be way more helpful if Samsung could explain to users what you can do rather than what you cannot. For example, I have an LN40B650 being served by minidlna running on my ubuntu 9.04 server [so I can't comment on the official PC Share stuff] and I can "jump" ahead and back using the directional arrows within the info screen while a movie is playing - BUT, it depends on the container. It's true that the FF and REW buttons don't work, but the issue is being able to navigate through a title while its playing. The odd thing is that some formats allow this (AVI and MP4 do) and some (MKV) do not. I would much rather code all my movies in MKV since the TV will allow AC3 pass-through of audio in this format, but won't allow jumping. Conversely, I could use an MP4 wrapper to allow for jumping, but I would have to modify the audio to AAC or some format other than the original Dolby Digital stream. It's a bummer that Samsung can't bring this all together (I realize there are limits, but come on). I've also read that some brave souls have been able to telnet to the TV and flash hacked firmware (from sourceforge) to enable the FF and REW buttons. If they can do it, I don't see why Samsung can't just modify the firmware to enable this.

Collapse -
DLNA FF/RW/pause
by jw650 / December 8, 2009 8:28 PM PST

From past posts, I think the playback features will always be problematic on DLNA. Someone who looked into how it worked thought that the mechanism was implemented at the http level (if I understood him OK). The mkv problem is caused by the index info being at the end of the file.

It's not necessary to hack any firmware to get this functionality. The SamyGo extensions will bypass DLNA by mounting the shared folders as virtual USB devices - this gives all features you get on USB playback, including blue button.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?