Samsung forum

General discussion

DLNA doesnt work

My tv is able to find my pc (wireless) but cant find or play anything throuhg media player. Im using pc share manager v 2.0 and my tv is a led serie 8. On my pc i use windows 7

I think the problem is either to do with the bd wise which is on but is grayed and cant be turned off or maybe some problems with pc share version vs windows 7.

Have tried turning off my firewall but it doesnt help

Discussion is locked
You are posting a reply to: DLNA doesnt work
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DLNA doesnt work
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
DLNA doesnt work

In reply to: DLNA doesnt work

tjensendk,

What model TV do you have?

--HDTech

Collapse -
HDTech

In reply to: DLNA doesnt work

Its called 40 UE40B8050XWXXE - L

Collapse -
DLNA

In reply to: DLNA doesnt work

BD Wise is a Samsung protocol for automatic selection of picture settings. It won't have anything to do with this.

Have you tried a different server? I think Windows Media Player should work if sharing is enabled.

Collapse -
DLNA

In reply to: DLNA

Found out the the media player on the computer was blocking for the tv. A simpel change and now it works now.

Thanks for your help

Collapse -
DLNA fix?

In reply to: DLNA

This sounds like my problem. What did you do on the media player to get it to work?

Collapse -
Allow

In reply to: DLNA fix?

In WMP, right click on library and then click on media sharing. Make sure it is enabled and then make sure your device is in the list and is on allow and not deny.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.