Samsung forum

General discussion

DLNA Disconnects After Few Seconds UE46B7000

by ujauja / May 14, 2010 2:39 AM PDT

Hi

Im using the dlna function to stream movies onto my samsung tv, however once the video starts playing, after a few seconds it will disconnect, can anyone suggest a solution?

im using Mezzmo dlna software.

Discussion is locked
You are posting a reply to: DLNA Disconnects After Few Seconds UE46B7000
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: DLNA Disconnects After Few Seconds UE46B7000
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
DLNA Disconnects After Few Seconds UE46B7000
by Samsung_HD_Tech Samsung staff / May 14, 2010 8:25 AM PDT

ujauja,

It may be the software. Have you tried using the PC Share Manager with the same results?

--HDTech

Collapse -
yes
by ujauja / May 14, 2010 10:15 AM PDT

yes same results although it seems to happen more with larger files

Collapse -
yes
by Samsung_HD_Tech Samsung staff / May 14, 2010 10:25 AM PDT
In reply to: yes

ujauja,

Some users here have noted that some larger files tend to not work, particularly when they break the 4GB threshold with streaming. Breaking up those files under 2GB often fixes some issues.

--HDTech

Collapse -
DLNA disconnecting from computer and TV

Hello everyone out there who is having a miserable time trying to get constant connectivity between their Windows PC computers and a Samsung DLNA active TV.

Perhaps I have an answer for you all but it is one you will not hear from Samsung.

First thing to understand is NOT to use the Samsung PC Share manager UNLESS you are using Vista or earlier OS's. It Will NOT work on Windows 7 and will keep disconnecting in anything from 2-10 minutes of streaming any video files to the TV.

On my Vista or XP PSs the Samsung Share Manager is fine. BUT if like me you find it dropping out and disconnecting then you must delete this and use a much more robust Media Server.

I have tried many and found only one that consistently locks on and never disconnects. It is Windows 7 compliant as well. Strange name but go look and get the TWONKYMEDIA server. You do not need the whole suite, just the server, and it is very easy to use.

I have spent weeks trying to find why the DLNA kept disconnecting. Was it the computer? Was it the TV. Why could I get it working on one computer but not the other? I found that it is all about the Media server you use. There are others out there that did not work, but try a 30day trial on TWONKY (what a name) and if it works for you as it does for me...happy days.

If you look at the Twonky site they make an important comment that whatever media server you choose to point computer to DLNA TV make sure it is a DMR and not DMP server device..

Hope this helps everyone. Nothing worse than sitting down to watch a video to have the Samsung DLNA disconnect

Collapse -
Maybe a fix
by Diligent1 / October 30, 2010 2:24 PM PDT

I had similar issues with the Samsung BD-C6500 blu ray player. PC Share manager would work fine from my old XP laptop but as soon as I tried to stream from my new Vista Ultimate 64 bit desktop, I couldn't get 2 minutes into the movie before a message popped up that PC Share Manager Disconnected. I was pulling my hair out. I think I may have solved the problem. So far so good. I'm about 20 minutes into a movie and no problem.

Scenario: My Vista desktop had 2 NIC's. 1 a realtek onboard which I had disabled because I had been using a Killer NIC for quite some time for gaming. I just re-enabled my Realtek onboard and disconnected my Killer NIC and all seems fine now. The Killer NIC has it's own brain and firewall and stuff, so I'm pretty sure that was the problem.

Movie is still going.

If anyone has a Killer NIC or similar card, I would try changing to something barebone or play around with the software for the NIC card. I was thinking it was the BLU RAY player or something to do with Vista, since it worked good on my XP laptop. But, that doesn't seem to be the case. Damn Killer NIC.

Movie still going. 30 minutes in now.

Like I said, I couldn't get 2 minutes in before disconnect so I am fairly confident that this will be my fix and hopefully it helps others too.

Good luck all!

Collapse -
Hey there! I had same issue and fixed it!
by inachu1 / August 26, 2013 1:50 AM PDT

I know I know this question is very very old but I just ran into this same issue today for the very first time.


I found out my DNLA wifi router was competing for the same IP address as my verizon router.


Both were fighting for the IP of 192.168.1.1

I made the DHCP IP starting address for my DNLA to be 192.168.20.20

I no longer get any disconnects and no problems at all since the change.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?