Windows Legacy OS forum

General discussion

Disturbing files

by chrisstassen / October 19, 2008 7:44 AM PDT

Hi

In many of my folders, there are files by the names "desktop.ini" and "Thumbs.db". Although I'm no windows-wiz, I reckon these files shouldn't be deleted. However, I would like them to be "invisible", so I don't constantly have to look at them. Is that possible?

Discussion is locked
You are posting a reply to: Disturbing files
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Disturbing files
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Maybe . . .
by Coryphaeus / October 19, 2008 7:52 AM PDT
In reply to: Disturbing files

The desktop.ini is needed but only in the system32 folder. The thumbs.db is used for thumbnail creation of pictures in said folders. It's deletable but will recreate if a picture is put into the folder.

You might try the Folder options in Explorer. Under View, put a check in Hide extensions for known types.

Does looking at them hurt your eyes or something?

Collapse -
Nice tip
by chrisstassen / October 19, 2008 8:10 AM PDT
In reply to: Maybe . . .

Thanks for the help - and no, it doesn't hurt my eyes, just my aestethical well-being Happy

Maybe you can also help me with another similar issue - in my "Documents" folder, a folder for "Downloads" and a shortcut to "my shared folders" constantly are constantly created - can I stop that as well? Thanks!

Collapse -
can I stop that as well?
by Coryphaeus / October 19, 2008 10:16 AM PDT
In reply to: Nice tip

Nope. It's part of your identity.

I do not use any part of the "My Documents" or the "Documents and Settings" group, or the "Shared folders" group. I have nothing there except what is created by default. Anything I download or save is in a folder I created called Downloads.

The exception being my iTunes setup in My Documents\My Music.

Let me back up. You can delete them by deleting your identity and removing your Administrator setup. But then you cannot access the PC.

Collapse -
not hide extension for know file types
by Nightmares0nwax / October 20, 2008 7:54 AM PDT
In reply to: Disturbing files

its "hide protected operating system files"

file extensions are the .ini .exe part of the file name.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?