If you're still able to see the external monitor display, then simply open the graphics card properties from the "Display" icon/Settings tab/Advanced button and set the laptop monitor back to the "Primary Display" device. In order for both monitors to be seen, you'll need to select the "Clone display" options when both monitors are connected.

Hope this helps.

Grif