PC Applications forum

General discussion

display

by cybersnot / March 2, 2007 2:35 PM PST

Ive accicently set display in xp to black i cantsee anything to change it back
ive tryen booting in safe mode but
display still black

Discussion is locked
You are posting a reply to: display
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: display
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Then this method.
by R. Proffitt Forum moderator / March 2, 2007 11:51 PM PST
In reply to: display
Collapse -
something similar
by DCA4lyfe / March 2, 2008 10:44 AM PST
In reply to: display

see i accidentally disabled my NVIDIA Geforce2 Graphics card and the next time i booted it used VGA but then i disabled that one thinking that it would re enable the NVIDIA one but now when i try to boot the system boots but the screen turns blank before it gets to the logon screen. The system seems to be working but there isnt any display. I have tried all the safe modes, enabling VGA mode, using the last good configuration, debugging mode, every single mode but still hasn't worked and i even went into the setup menu and nothing works. I have a Dimension 8200, I am running Windows XP pro SP2, Intel Pentium 4 1.80 ghZ processer, Nvidia GeForce2 MX GPU, BIOS A04. If any one has any suggestions please reply

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?