when you change the theme you said you click ok did you click apply before you exited out of the propertys if you did do that chances are you need to adjust the setting that says scheme on its on the apperance tab i think if it dont work let me know we will go from there