General discussion

disabled touchpad when using mouse, cant re-enable!

im using a dell inspiron 1750 running windows 7 os.

i installed a usb mouse and disabled the touchpad when mouse is in use on my user account. the mouse was defective and is being sent back for an exchange. in the meantime i cannot re-enable the touchpad!

if i log into the admin account, the touchpad works fine and the settings are for touchpad to be enabled. when i log out of admin and into user account, no touchpad!

im sure i can just create a new user account and delete the current one, but i dont wanna! *LOUD WHINE!*

how on earth can i re-enable the touchpad on the user account without the use of a mouse or a touchpad? the tab button and arrows only go so far!

HELP (please)! :o)

Discussion is locked

Follow
Reply to: disabled touchpad when using mouse, cant re-enable!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: disabled touchpad when using mouse, cant re-enable!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Hi betcsu,

When you are logged in under the user account, are you able to access the touchpad settings?

- Collapse -
still no luck with the touchpad!

[quote]
When you are logged in under the user account, are you able to access the touchpad settings?
[/quote]
i could access the touchpad settings, but there wasnt anywhere to enable or disable. the only way i was able to disable it in the 1st place was by using the dell utilities disk.

after the touchpad was disabled, i couldnt navigate thru the disk to enable it again.

i logged in as an admin and the touchpad worked fine. i found no way to change the touchpad settings for users thru the admin account - even with the utilities disk.

i also logged in using safe mode in both the user and admin accounts, the touchpad worked for the user account in safe mode, but again, the was no option to change the touchpad settings - even with the utilities disk.

i ended up deleting the user account and creating a new one, but that option is not acceptable as i will be replacing the mouse and will need to know how to change the settings in a more user-friendly mode.

i would still like to know how to do this so any help would be GREATLY appreciated!

- Collapse -
Borrow a mouse?

Seems that if one can't use Windows without a mouse then borrowing one is the next step.

- Collapse -
re: borrowing a mouse...

[quote]
Seems that if one can't use Windows without a mouse then borrowing one is the next step.
[end quote]

i guess i should have added that i did eventually find an other operational mouse. the problem is that if the touchpad is enabled, the mouse doesnt work. the dell inspiron laptop doesnt have a button on or apove the touchpad to disable or enable it so i have to somehow find a way through the touchpad settings in order to do so.

still looking for a solution... bueller??? :o)

- Collapse -
You could read about how to run windows without a mouse
- Collapse -
re: navigating without a mouse...

[quote]
The usual key combos are widely documented. From tab to alt+tab to alt+space to control+escape and more.

More at http://www.google.com/search?hl=en&source=cat&q=How+to+use+Windows+without+a+mouse
[end quote]

thanks for looking into that and providing the link. i am actually pretty good at using the keyboard to navigate and was able to do quite a bit without the mouse, but that still doesnt solve my problem - how to disable and and enable the touchpad.

i could never find a way to just click 'enable' or 'disable' in any settings i could find without using the utilities disk. once i disabled it, i could not re-enable it - at all - even with the disk. obviously, i was able to navigate thru the disk menu without the use of a mouse or touchpad, but nothing i did was able to change the settins to re-enable the daggone thing.

thanks for all the tips and tricks on how to work without a mouse or touchpad, but what i really want to know... is how do you change the settings????? im pulling my hair out! GGGRRRrrr..... :o)

- Collapse -
The trouble here is

I never found this to be any trouble at all. It's something the office folk here just do without trouble (after learning all the key combos of windows.)

And not a single dell disables the pad when we plug in a mouse.

Maybe the solution is to use a mouse because the next of reloading the OS seems overkill.
Bob

- Collapse -
re: using the mouse....

[quote]
I never found this to be any trouble at all. It's something the office folk here just do without trouble (after learning all the key combos of windows.)

And not a single dell disables the pad when we plug in a mouse.

Maybe the solution is to use a mouse because the next of reloading the OS seems overkill.
Bob
[end quote]

thank you, bob. maybe im not explaining it correctly.... when i plug in the mouse (one that i know is operational) it WILL NOT work unless the touchpad is disabled. my husbands and kids laptops have a button above the touchpads that you click to turn the touchpad on or off. the dell inspiron in question does not have the on/off button feature so it has to be done thru the settings. all of the documentation ive found regarding this issue leads you to settings where you can enable or disable the touchpad. the settings on my laptop does not have the radio box to click for that option.

here is a page of google search results for this issue and it appears i am not the only one with this issue.

http://www.google.com/search?q=how+to+disable+touchpad+on+dell+laptop&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

all the instructions get me to a certain point, but in the final part if the instructions, my settings arent the same as the ones in the instructions. for example, one page says to do this:

"As per manual...



You can use the Mouse Properties window to disable the touch pad or adjust
the touch pad settings.


1 Click Start , and then click Control Panel.
2 Click Hardware and Sound.
3 Click Keyboard.
4 In the Mouse Properties window:
? Click the Device Select tab to disable the touch pad.
? Click the Touch Pad tab to adjust touch pad settings.
5 Click OK to save the settings and"

here are some of the replies to those instructions:

*The instructions you outline are the same as those listed in my users manual. However, in following these instructions, in the Control Panel I do not find a "Hardware and Sound" Icon. I only have a "Mouse Icon" and a "Keyboard Icon". Neither of these will give me a "properties" window that has a "Device Tab". Any other suggestions that might help.

*I am unable to disable it because under settings the ?disable? function is ?grayed? out.

*There is no option to "Disable" the touchpad when i right click it, or in properties

those are just a few of the responses and the instructions copied above are only one set of instructions. i have found MANY different suggestions for how to disable, but none of them worked at_all.

i was just hoping someone here would have the know how that all thos google search results couldnt provide.

thanks anyway, everybody.

- Collapse -
I think I know why we have none of these troubles.

At the office we don't install mouse drivers. The machines are a mix of XP and now Windows 7. Very few are over 3 years old.

Ok, so I walk up to a pair of dell laptops and I take my Logitech v450 mouse and plug in the little nano receiver. Wait a few seconds and the mouse works (on both). At no time did I have to tinker with what you noted above.

Something is amiss with your machine but I can't put a finger on it. It almost sounds as if the USB ports have gone dead.
Bob

CNET Forums

Forum Info