Question

Disable touchpad running Windows 10

I'm using a Dell Inspiron N7110 laptop. With win7, I could disable the touchpad by by hitting the Fn + F3 keys. Can't do that in Win10. I can't do it through the Settings or via the Device Manager. I've installed Touchpad Blocker which blocks the touchpad when I'm typing, but no always. Very frustrating.
I checked and I have the latest driver loaded for the touchpad, but still can't disable it.
thanks for any help offered.

Discussion is locked
Follow
Reply to: Disable touchpad running Windows 10
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Disable touchpad running Windows 10
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
That Fn+ F3 may be driven by....

Either Dells' Quickset app or the touchpad driver. I can't tell which but I find many folk that up'd to 10 skipping driver and app upgrades.

- Collapse -
Disable touchpad running Windows 10

Thanks for the response. I tried updating my driver via Dell's website, but they don't have a driver for Win 10, only for Win 7.

- Collapse -
Disable touchpad in Windows 10

Downloaded and re-installed the touchpad driver from Dell. Now able to disable touchpad with Fn+F3. Happy

CNET Forums