Windows 7 forum

Question

Disable noise cancallation for Windows 7?

by Syrinx77 / September 29, 2012 8:28 AM PDT

Trying to make a recording, but the playback sounds muffled, garbly & sort of "underwater". Even when increasing the internal mic record volume.
Last time I had this problem, I was using Win XP & disabled it.
No idea how to solve it with Win 7.
Can anyone walk me through this?

Discussion is locked
You are posting a reply to: Disable noise cancallation for Windows 7?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Disable noise cancallation for Windows 7?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Disable noise cancellation in Windows 7
by Manpreet_C Dell staff / September 30, 2012 12:34 AM PDT

Hi,

Here is a link on how to disable noise cancellation using Audio enhancements. These settings may vary depending upon the sound card installed on your computer.
You can also adjust the settings in Recording Properties. To do so, go to Start>> type 'mmsys.cpl' without quotes in the search box >>Click on 'Recording' tab>> select the Microphone>> click 'Properties' >> click 'Levels'>> adjust the slider bar on 'Microphone Boost'; reduce it to the minimum and move the slider bar for microphone volume to the maximum.
or
You may also find 'Microphone Boost' in 'Custom' Tab; ensure that the box is not ticked. Refer to the image: Image.

Hope this helps.
Please reply if you have any further questions.

Thanks and Regards,
Manpreet C

Collapse -
Noise Cancellation
by reddy9014 / May 17, 2013 10:19 PM PDT

You just had go to Start--> Control Panel--> Sounds, In that Just go to Microphone Enhancement inside that check the box Noise Cancellation there you go that's it.

Thank you

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?